标注文本设置

为打开标注文本设置对话框,必需首先选择标注文本项(非整条标注线)。

选择标注文本

为选择一个标注文本,执行下列操作之一:

•使用 快速选择光标

•用箭头光标点击带有选择目录的文本一角

SelectDimensionText.png 

注意:为选择一个填充区域文本,确保在视图 > 屏幕视图选项中启用文本框柄。

打开标注文本设置

选择一个标注文本(如上所述),然后执行下列操作之一:

•点击信息框中的文本图标

•双击工具箱中的标注工具图标

•Ctrl+t

•使用编辑>标注文本设置(当标注文本被选中时可用)。

拷贝-粘贴标注文本

只有简单的文本项能被拷贝;不能复制上标。

1。只选择标注文本(非标注线本身)

2。使用拷贝命令(编辑>拷贝或Ctrl/Cmd + C)

3。粘贴标注文本(编辑>粘贴或Ctrl/Cmd + V)-例如:粘贴到文本框或布图上。

相关主题:

文本内容

文本样式(X)

指针线