将图形放置在布图上

以下内容可以作为图形放在布图上

  • 从当前项目视图
  • 外部项目视图
  • 外部图形类型文件,如PDF或其他图形格式

放在布图上的视图会自动成为一个图形。

本节主题:

从当前项目放置视图(拖放)

从当前项目放置视图(图形工具)

从外部Archicad项目放置视图(菜单命令)

从外部项目(浏览器项目选择)放置视图

放置外部图形文件(多种方法)

放置PDF中的选定页面

保存视图并放置在布图上(命令)

使用管理器(布图编辑器模式)放置图形

从当前项目放置视图(拖放)

  1. 打开布图。
  2. 从浏览器中,直接将项(视点或视图)拖放到布图上。他们现在是图形。

    注意:

    • 添加到布图中的视点也会被转换为视图并添加到视图映射中。
    • 如果您将多个项拖放到布图中,它们会根据样板布图设置中的图形位置设置来排列。
      图 1. 将视图拖到布图上;它就成为一个图形
      PlaceOneView.png

从当前项目放置视图(图形工具)

  1. 打开布图。
  2. 激活图形工具,然后点击布局。
  3. 从出现的对话框中,选择“内部视图”,然后选择一个视图。
  4. 点击放置。

    PlaceInternalDrawing.png

从外部Archicad项目放置视图(菜单命令)

  1. 使用文件>外部内容>放置外部图形
  2. 从弹出的对话框:选择一个项目文件(PLA 或 PLN)。
  3. 从下一个对话框:选择要导入的视图及把它们添加到图册的方法。
  4. 点击放置。
    注: 从其它项目文件放置视图将打开另一个应用实例。为了避免这个问题:进入选项>工作环境>更多选项,并勾选"不要启动Archicad 的新实例"。

从外部项目(浏览器项目选择)放置视图

  1. 打开活动的项目的浏览器或管理器。
  2. 从项目选择器按钮:点击浏览项目或浏览团队工作项目。

    BrowseProject.png
  3. 选择外部项目文件 (版本 17 及以上)。

    如果浏览一个团队工作项目:选择BIMcloud,然后选择您需要的项目。源项目和主项目必须是同一版本。

    如有需要,请登陆BIMcloud。参见 登陆 BIMcloud。

  4. 点击打开。

    项目树状结构现在显示在浏览器中。

  5. 将视图拖放到活动窗口的布图上。
    注: 从其它项目文件放置视图将打开另一个应用实例。为了避免这个问题:进入选项 > 工作环境 > 更多选项,并勾选“不要启动Archicad的新实例”。

放置外部图形文件(多种方法)

  1. 打开布图。
  2. 从你的文件系统中拖放一个图形文件(一次一个)

或者使用这些方法中的任何一种浏览文件系统或BIMcloud。

  • 激活图形工具,然后点击布图。

    选择“本地文件系统”,然后浏览。

  • 文件>外部内容>放置外部图形 
  • 文件>外部内容>从BIMcloud中放置外部图纸

    选择BIMcloud,然后选择您需要的项目。

    如有需要,请登陆BIMcloud。参见 登陆 BIMcloud。

    注: 如要链接团队工作项目中的图形,源团队工作项目必须与主项目版本号相同。

放置PDF中的选定页面

如果PDF是用拖放或文件菜单命令放置的,这就可以使用。

如果导入的图形是一个多页的PDF:

  1. 此时出现一个选择器对话框。选择一个、多个或所有页面。
  2. 点击放置。

    PlacePDFpages00243.png

替换 PDF 页

放置PDF后,使用“替换页面”右键菜单命令(来自选定的图形或图形管理器)重新链接到同一PDF文档中的另一个页面。


ReplacePDFPage00244.png

保存视图并放置在布图上(命令)

注: 该命令在不是在每个本地化版本中都可用

命令可从以下获得:

  • 活动窗口的上下文菜单中
  • 从弹出式浏览器中的视图/视点的上下文菜单中(在视图情况下,命令被简单的称为在布图上放置)
  • 从文档菜单

该命令将打开布图窗口(最近的活动布图,或图册中的第一个布图)。

点击来放置图形。

使用管理器(布图编辑器模式)放置图形

在管理器的布图编辑器中,将视点、视图和外部的文件从左边的适当层次列表拖放到右边图册上(或使用管理器左边的放置图形命令)。

参见管理器(O)。

图形的放置遵守下面规则:

  • 如果在现有布图读的名称上拖动一项,图形会添加到该布图。
  • 如果在子集或图册本身的名称上拖动一项,图形会放置到子集内自动创建的新建布图上(或在图册的最高层)。