MEP工作环境

Notice: 适用于 Archicad Collaborate 或 Archicad Max。

要访问MEP相关界面,请使用选项 > 工作环境 > 应用配置文件 > MEP工程配置文件。

MEP工具箱显示MEP工具(也可从设计 > MEP工程工具菜单中获取),以及通用和基本的建筑工具,以支持在建筑结构内进行精确建模。


MEPToolbox.png
MEPMenu.png
MEP工具栏提供常用MEP命令的快捷方式
图 1. MEP工具条
MEPToolbar.png

MEP 建模的屏幕显示选项

在视图 > 屏幕视图选项:打开视图切换以帮助您创建准确的MEP模型:

  • 到参考线
  • MEP 坡度
  • 打开MEP连接

    MEP_OnScreen.png

相同的命令也可以从 MEP 工具栏调用:


MEPToolbar_OnScreenView.png

在建模MEP时显示透明的建筑模型

在为 MEP 系统建模时,您可以将建筑模型显示为透明。这使得布设和协调变得更加轻松快捷,同时不会脱离建筑上下文环境。


MEP_AC_Override.png

使用“透明建筑”图形覆盖组合。通过图形覆盖规则,您可以为每个建筑元素设置所需的透明度。