标注文本

为打开标注文本设置对话框,必需首先选择标注文本项(非整条标注线)。

选择标注文本

为选择一个标注文本,执行下列操作之一:

  • 使用 快速选择光标
  • 用箭头光标点击带有选择目录的文本一角

    SelectDimensionText.png
    注: 为选择一个填充区域文本,确保在视图 > 屏幕视图选项中启用文本框柄。

打开标注文本设置

选择一个标注文本(如上所述),然后执行下列操作之一:

  • 点击信息框中的文本图标
  • 双击工具箱中的标注工具图标
  • Ctrl+t
  • 使用编辑>标注文本设置(当标注文本被选中时可用)。

文本内容面板

测量值(标注文本)

显示所选标注的测量值。


MeasuredValueDim.png

自定义文本内容

“自定义”通过自动文本为您提供更多选项,以选择不同的测量层和参考层。

您还可以添加自定义文本和上标,以及格式化多行文本。

插入测量值(标注文本)

点击将标注的测量值插入多行文本字段。


Clearance.png

将上标添加到标注文本

点击插入上标符号,然后添加您的上标文本。(该符号在对话框中显示为一个圆点)。

如要继续使用普通字体的文本,请再次点击插入上标。


SuperscriptLevDim.png
注: 如果标注已经包括一个上标——因为您正在使用选项>项目个性设置>标注中所定义的附加精确度——然后在插入上标符号之前添加一个空格。否则,这个脱字符号本身会在标注文本中出现。

在选项 > 项目个性设置 > 标注)中设置标注单位。

参见标注个性设置。

拷贝-粘贴标注文本

只有简单的文本项能被拷贝;不能复制上标。

  1. 只选择标注文本(非标注线本身)
  2. 使用拷贝命令(编辑>拷贝或Ctrl/Cmd + C)
  3. 粘贴标注文本(编辑>粘贴或Ctrl/Cmd + V)-例如:粘贴到文本框或布图上。