Faire pivoter les éléments sélectionnés dans le plan d’étage ou dans la fenêtre 3D à l’aide de l’une des méthodes suivantes :
Rotation rapide : Utilisez le raccourci Ctrl+R pour faire pivoter les éléments sélectionnés de 90 degrés
Manuellement : Définir le centre de rotation et le rayon, puis effectuer la rotation graphiquement ou en saisissant sa valeur en degrés
Créer un Raccourci
Sens des aiguilles d'une montre à 90 degrés
Sens inverse des aiguilles d'une montre à 90 degrés
Rotation manuelle (en plusieurs étapes)
Maj + Ctrl + R
Ctrl + R
Ctrl + E
Rotation rapide des éléments de 90 degrés
Utilisez Ctrl + R pour faire pivoter le(s) élément(s) sélectionné(s) de 90 degrés, dans le sens antihoraire
Utilisez Shift + Ctrl + R pour pivoter dans le sens horaire
Utiliser Edition > Déplacer > Rotation rapide horaire ou Edition > Déplacer > Rotation rapide antihoraire
Accéder à ces commandes à partir du menu Édition > Déplacer ou depuis la barre d'outils Déplacer élémentsFigure 1. Rotation rapide des éléments sélectionnés par incréments de 90 degrés
Rotation manuelle de l'élément
Sélectionnez un ou plusieurs éléments, puis procédez de l'une de ces manières :
utilisez un raccourci : Ctrl (Cmd) + E
choisissez l'icône Rotation dans la palette contextuelle
Edition > Déplacer > Rotation avec
Déplacer > Rotation dans le menu contextuel ou dans la barre d’outils Déplacer éléments
Cliquez pour définir le centre de rotation des éléments sélectionnés.
Cliquez pour définir le point de départ et le rayon de l'arc de rotation.
Déplacez le curseur et cliquez pour terminer la rotation, ou entrez un angle de rotation dans l’inspecteur.
Rotation && copie
Cette commande crée une copie de l'élément sélectionné et fait pivoter la copie. Les éléments originaux restent à leur place.
Suivez les étapes pour faire pivoter comme d'habitude, puis effectuez l’une des opérations suivantes :
utilisez un raccourci : Ctrl (Cmd) + Maj + E ou Ctrl (Cmd) + Maj+ R
appuyez sur la touche Ctrl pendant que vous exécutez la commande Rotation régulière
Edition > Déplacer > Rotation & copie
Déplacer > Rotation & copie dans le menu contextuel ou dans la barre d’outils Déplacer éléments
Rotation avec copies multiples
Utilisez cette fonction pour créer plusieurs copies pivotées de l'élément d'origine. Les éléments originaux restent à leur place.
Suivez les étapes comme d'habitude, puis effectuez l’une des opérations suivantes :
appuyez sur les touches Ctrl (Cmd) + Alt pendant que vous exécutez la commande Rotation
Edition > Déplacer > Rotation avec copies multiples
Déplacer > Rotation avec copies multiples dans le menu contextuel ou dans la barre d’outils Déplacer éléments
Note:
Dans les fenêtres Coupe/Façade/EI, Document 3D et Détail/Feuille de travail, vous ne pouvez faire subir une rotation qu'aux éléments de dessin
Dans la Fenêtre 3D, la rotation s'effectue toujours sur un plan horizontal