Navigation

Suchen und öffnen Sie die gewünschte Projektansicht oder das gewünschte Fenster.

Navigator

Die Navigatorpalette enthält alle Projektfenster, Ausschnitte, Layouts und Publisher-Sets Ihres Projekts, die in vier Spalten aufgelistet sind.

  • Suchen Sie ein beliebiges Element und doppelklicken Sie darauf, um es zu öffnen
  • Nach Bedarf: Klappen Sie Unterpunkte in einem ausgewählten Ordner aus oder ein über das Kontextmenü

    ExpandAllNavigator.png   ExpandCollapse.gif

  • Verwenden Sie das Suchfeld, um Elemente nach Namen zu suchen
    Anmerkung: Wenn Sie eine neue Projektsicht oder ein neues Layout öffnen, wird entweder die geöffnete Projektsicht/das geöffnete Layout ersetzt oder in einem separaten neuen Tab geöffnet. Ändern Sie diese Präferenz unter Optionen > Arbeitsumgebung > Weitere Optionen.

    Ausnahme: Sie können nur einen Grundriss und ein 3D-Fenster gleichzeitig geöffnet haben.


    NavigatorPalette.png

    Siehe Navigator.

Tab-Leiste

Klicken Sie zum Aktivieren auf einen beliebigen Tab oder auf seine Vorschau.

Siehe Tab-Leiste.


TabHoverPreview.png

Fenster-Menü

Verwenden Sie Fenster > Navigation oder andere Befehle

Mini-Navigator-Symbolleiste

Öffnen von Fenster > Symbolleisten


MiniNavigatorToolbar.png

Popup-Navigator

Eine reduzierte Version der Navigator-Palette, die in Form eines Popup-Symbols am rechten Rand der Tab-Leiste verfügbar ist. Sie können diese anstelle der Navigatorpalette verwenden, um Platz auf dem Bildschirm zu sparen.

Siehe Popup-Navigator.

Tastaturkürzel

Tastaturkürzel

Fenster

F2

letzter Grundriss

F3

letztes 3D

Umschalttaste+F3

3D (Perspektive)

Strg+F3

3D (Axonometrie)

F6

Letzter Schnitt

F7

Letztes Layout

Zoomen und Verschieben

  • Verwenden Sie die Befehle im Menü Ansicht > Zoom
  • Verwenden Sie die Symbole am unteren Fensterrand

    ZoomButtons.png