Bemaßungstext

Um das Dialogfenster Bemaßungstext-Einstellungen zu öffnen, müssen Sie zunächst nur einen Bemaßungstext auswählen (nicht die gesamte Bemaßungslinie).

Bemaßungstext auswählen

Aktivieren Sie einen Bemaßungstext mit einer der folgenden Möglichkeiten:

  • Verwenden Sie den Schnellauswahl-Cursor und klicken Sie auf die Maßzahl
  • Klicken Sie auf eine Ecke des Textes mit dem Häkchen-Cursor mit Pfeil

    SelectDimensionText.png
    Anmerkung: Zum Auswählen des Textes eines Schraffurflächenmaßes vergewissern Sie sich, dass Textblock-Ecken unter Ansicht > Bildschirmdarstellungs-Optionen aktiviert wurde.

Bemaßungstext-Einstellungen öffnen

Aktivieren Sie einen Bemaßungstext (siehe oben) und wählen dann eine der folgenden Möglichkeiten:

  • Klicken Sie auf das Textsymbol im Infofenster.
  • Doppelklicken Sie auf das passende Bemaßungswerkzeugsymbol oder das Textwerkzeug im Werkzeugkasten.
  • Strg+T
  • Verwenden Sie Bearbeiten > Element-Einstellungen > Einstellungen für die Bemaßungstext-Auswahl (verfügbar, wenn ein Bemaßungstext ausgewählt ist)

Paneel Text-Inhalt

Ermittelter Wert (Bemaßungstext)

Zeigt den ermittelten Wert der ausgewählten Bemaßung an.


MeasuredValueDim.png

Eigener Text-Inhalt

„Benutzerdefiniert“ gibt Ihnen weitere Optionen, über Autotext verschiedene gemessene Ebenen und Referenzhöhen anzeigen zu lassen.

Sie können benutzerdefinierten (auch hochgestellten) Text hinzufügen und mehrzeiligen Text formatieren.

Ermittelten Wert einfügen (Bemaßungstext)

Klicken Sie, um den ermittelten Wert des Maßes in das mehrzeilige Textfeld einzufügen.


Clearance.png

Hochgestellten Text zum Bemaßungstext hinzufügen

Klicken Sie auf die Schaltfläche Hochgestellt-Symbol einfügen und fügen Sie dann Ihren hochgestellten Text ein. (Das Symbol wird im Dialogfeld als Marker angezeigt.)

Um den Text in normaler Schrift fortzusetzen, klicken Sie erneut auf Hochgestellt-Symbol einfügen.


SuperscriptLevDim.png
Anmerkung: Wenn der ermittelte Wert bereits eine Hochstellung umfasst, weil Sie unter Optionen > Projekt-Präferenzen > Bemaßungen definierte Rundungsintervalle verwenden, fügen Sie vor dem Steuerzeichen der Hochstellung ein Leerzeichen ein. Ansonsten erscheint das Zeichen selbst im Bemaßungstext.

Stellen Sie die Bemaßungseinheit unter Optionen > Projektpräferenzen > Bemaßungseinstellungen) ein.

Siehe Bemaßungs-Einstellungen.

Kopieren/Einfügen von Bemaßungstext

Es können nur einfache Textelemente kopiert werden; hochgestellter Text wird nicht kopiert.

  1. Wählen Sie nur den Bemaßungstext aus (und nicht die Maßlinie selbst).
  2. Verwenden Sie den Befehl Kopieren (Bearbeiten > Kopieren oder Strg/Cmd + C).
  3. Fügen Sie den Bemaßungstext ein (Bearbeiten > Einfügen oder Strg/Cmd + V) - z. B. in einem Textfeld oder auf einem Layout.