Kijelölt terület
A Kijelölő eszköz a következő célokra használható:
- Egy kisebb területet meghatározása, amelyben az adott típusba tartozó elemek mindegyike kijelölésre kerül
- A terv csak egy részének megjelenítése 3D-ben
- Több elem mozgatása vagy átméretezése egyszerre
- A nézet egy részének elmentése PDF vagy DWG formátumban
A Kijelölő a terv összes ablakában elérhető.
Kijelölő elhelyezése
A Kijelölt területen az elemeken nem láthatók kijelölő pontok – a kijelölt területet szaggatott vonal jelzi.
A további részleteket lásd: Területkijelölés meghatározása.
Kijelölő törlése
Alkalmazza az alábbiak egyikét:
- Nyomja meg az Esc billentyűt
- Válassza a helyi menü Kijelölő törlése parancsát
- Kezdjen el új területkijelölőt rajzolni
- Kattintson duplán az ablakban a területkijelölő területén kívül úgy, hogy közben a Területkijelölő eszköz aktív.
Ha konkrétan kijelölt további elemeket a területkijelölőn belül, az Esc billentyűt többször egymás után lenyomva fordított sorrendben tudja megszüntetni ezeknek a kijelölését, majd végül magát a területkijelölőt is törölheti.
Ha másik eszközt választ, a kijelölt terület nem törlődik.
Kijelölő összes elemének a kijelölése
Egy kijelölt területen belül valamennyi elemet kijelölheti - miközben a Kijelölő eszköz aktív - ha alkalmazza a Ctrl/Cmd+A gyorsbillentyűt, vagy a Szerkesztés > Válaszd mind a Kijelölőben parancsot.
Kijelölt terület megtekintése a 3D ablakban
Határozza meg a kijelölt területet, majd használja a Nézet > Elemek 3D nézetben > Mutasd a kijelölést/a kijelölt területet 3D-ben parancsot, vagy válassza ugyanezt a parancsot a helyi menüből.
A 3D nézet tartalmazni fogja az elemnek a Kijelölt területen belül eső részeit, még akkor is, ha az elemnek ezen a részén nem található kijelölési csomópont vagy pont.
A Kijelölt elemek 3D-ben való megjelenítésének további részleteit a „Kijelölő hatása” vezérlőkkel határozhatja meg, a Nézet > Elemek 3D nézetben > Elemek szűrése és vágása 3D-ben párbeszédpanelen.
Lásd még Kijelölés/kijelölő megjelenítése 3D-ben
A kijelölő használata a fényképezés eredményének meghatározásához: lásd Kijelölt terület renderelése – beállítások.
Kijelölő színe
A Kijelölő színe megegyezik a Kijelölő fogók színével: ezt a színt a Beállítások > Munkakörnyezet > Kijelölés és eleminformáció > Kijelölő fogók és kijelölő szín pontban állíthatja be.

