ヘルプ

Archicadでは、プログラム内ですぐにヘルプをご利用いただけます。

Learning Center

ツールチップとミニチュートリアル

オンラインヘルプ

PDFリファレンスガイド

Graphisoftサポート

Graphisoft Community

オフラインヘルプのダウンロード

Safariユーザー向けのオフラインヘルプ

その他の参照情報

Learning Center

製品ツアーやチュートリアルをチェックして、すぐに使い始めましょう。Learning Centerへは、プログラム起動時にアクセスするか、ヘルプメニューからいつでもアクセスできます。


LearningCenter.png

ツールチップとミニチュートリアル

  • 拡張ツールヒント:ツールにカーソルを合わせると、そのツールで行える内容が紹介されます。
  • コーチマーク:[詳細を表示]をクリックすると、ミニビデオ付きでさらに詳しく説明します。
  • ヘルプメニューからこのコンテンツの表示/非表示をきりかえられます

    LearningContent.png

オンラインヘルプ

ヘルプ > Archicad ヘルプに移動します。

AI Assistant

AI AssistantはArchicad に直接組み込まれており、学習の迅速化、ドキュメント内の円滑な参照、自然言語によるモデルの操作に役立ちます。

クラウドベースのライセンスで使用可能です。

PDFリファレンスガイド

https://redirect.graphisoft.com/?gstype=pdf&anchor=Archicad.pdf&version=30&lang=JPN&prodType=FULLこちらをクリックすると、PDF形式のガイドにアクセスできます。

Graphisoftサポート

ご不明点を解決するために、より詳細な資料が必要ですか?トラブルシューティングとサポートについては、当社のhttps://support.graphisoft.com/ サポートサイトをご覧ください。

コンテキストヘルプ

以下のいずれかを実行します。

  • F1キー(Windows)またはCmd+?キー (Mac)を押します。
    注: ショートカットキーは、言語バージョンによって異なる場合があります。
  • ユーザーインターフェイス要素を右クリックして、[個別ヘルプ表示]コマンドを選択します。

ヘルプが開き、クリックしたインターフェイスに関連するトピックが表示されます(開始ページが開く場合もあります)。

Graphisoft Community

https://community.graphisoft.com/Graphisoft Communityでは、ナレッジベース記事、チュートリアル、および動画をご覧いただけます。

オフラインヘルプのダウンロード

インターネットに接続できる環境で、以下のリンクからファイルをダウンロードしてください(PDFファイル、ZIPファイルのいずれか、または両方)。これらを使用して、オフライン作業中もヘルプにアクセスできるようになります。

Archicad ヘルプ(PDFドキュメント)

PDFへのリンク

PDFをパソコンにダウンロードしてください。

ZIP形式のArchicadヘルプ(コンテキスト対応)

Help.zipへのリンク

オフライン作業にて、コンテキストに応じたヘルプを有効にするには、以下の手順をよく読み、実行してください:

  1. Help.zipをパソコンにダウンロードし、解凍してください。
  2. Archicadのインストールフォルダに移動し、Helpフォルダを開きます(例:Program Files/Graphisoft/Archicad /Help)。
  3. Helpフォルダ内で、Archicad フォルダを開きます。
  4. このフォルダにFilesフォルダが含まれている場合は、削除してください。(そうでない場合は、続けてください)
  5. ダウンロードして解凍したばかりの新しいHelpフォルダに戻り、開きます。
  6. そこから、FilesフォルダをHelp/ Archicad フォルダに移動します。
  7. これで、プログラムを起動してオフラインモードでヘルプにアクセスできるようになります。

Safariユーザー向けのオフラインヘルプ

Safariブラウザはサポートされていません。

ただし、Safariブラウザ(v.11以降)をまだ使用している場合は、 以下の手順に従って、オフラインのヘルプを表示してください。

  1. Safariブラウザの設定に移動します
  2. [環境設定]を選択します
  3. [詳細]を選択します
  4. [メニューバーに開発メニューを表示]を選択します
  5. [開発]メニューから、[ローカルファイルの制限を無効にする]を選択します。

その他の参照情報

  • GDLリファレンスガイド 

    このマニュアルでは、Graphisoftが独自に開発したスクリプト言語であるGDL(Geometric Description Language:Help> オンラインコンテンツからご覧いただけます。

  • 計算ガイド 

    計算機能は、プロジェクトデータベースとのデータ通信により、プロジェクトの要素の数、空間配置、要素の構成要素の数量などを計算します。これはレガシー機能です。連動一覧表の使用をお勧めします。