タブバー

作業領域の上部にあるタブバーには、開いているビュー/ビューポイントが全て表示されます。


TabBarUI.png
  • 任意のタブをクリックして、そのウィンドウを有効化します。
  • タブの上にカーソルを合わせると、前回開いたビューとその名前がプレビューに表示されます。

このセクションのトピック

タブバーをオフにする

タブプレビューをオフにする

タブをクリックして有効化する

タブの概要

タブ移動用のショートカットとコマンド

タブバーのコンテキストメニュー

マーカーからタブを開く

タブバーに表示しきれない項目

タブを閉じる

タブをドック/ドック解除する(Mac)

タブをドック/ドック解除する(Win)

新しいビュー/レイアウトを開くときの設定

タブバーをオフにする

デフォルトでは、タブバーは表示されています。タブバーの表示/非表示を切り替えるには、[ウィンドウ]→[タブバーを表示/隠す]を使用します。

タブプレビューをオフにする

デフォルトでは、タブの上にカーソルを合わせるとプレビューが表示されます。この設定は、[オプション]→[作業環境]→[追加オプション]で変更します。

タブをクリックして有効化する

任意のタブをクリックするか、またはタブのプレビューをクリックして、タブを有効化します。


TabHoverPreview.png
注: まだ開いたことのないビューのタブには、プレビューは生成されず、代わりにビューアイコンが表示されます。

タブの概要

タブの概要アイコンをクリックして、全てのタブの概要プレビューの表示/非表示を切り替え、目的のタブをクリックします。

図 1. タブの概要を表示/非表示
TabOverview.png

タブ移動用のショートカットとコマンド

  • 以下のショートカットを使用してタブを順番に移動します。
  • Ctrl/Cmd+Tabキー(左から右に移動)
  • Shift Ctrl/Cmd+Tabキー(右から左に移動)

    「タブバーに表示しきれない項目」も参照してください。

  • [ウィンドウ]→[次のタブを表示]または[ウィンドウ]→[前のタブを表示]コマンドを使用します。
    注: このコマンドがメニューに表示されない場合は、[オプション]→[作業環境]→[メニュー]ダイアログボックスを使用して、コマンドを追加することができます。

新規タブはタブバーの現在選択しているタブの右端に追加されます。

タブバーのコンテキストメニュー

使用可能な項目は、ビュー/ビューポイントのタイプに応じて異なります。

  • フロアタブから、別のフロアに移動します。

    TabContext3.png
  • 展開図ビュータブから、同じグループ内の他の展開図に移動します。

    TabContext1.png
  • 3Dウィンドウタブから、平行投影とパースビューを切り替えます。
  • GDL編集ウィンドウから、マスタウィンドウに戻ります。

    TabContext2.png
  • ビューポイントまたはビューから、同じビューポイントで最近作成したビューを確認します。

    RelatedViews1.png
  • [全ての関連するビュー]をクリックして、タブと同じビューポイントから作成された全てのビューのツリー構造にアクセスします。

    AllRelatedViews.png

マーカーからタブを開く

配置済みのマーカーを使用して、特定のビューポイントから作成されたビューに移動します。

図 2. 配置したマーカーを選択して右クリックし、関連するビューを全て表示
TabBased3.png

タブバーに表示しきれない項目

同時に任意の数のタブを開くことができます。タブがタブバーの幅に収まりきらない場合は、タブバーの右端に二重矢印のポップアップが表示されます。

これをクリックすると、表示されていないタブを確認できます。

また、ここには表示されている最後のタブもチェックマーク付きで表示されます。


TabOverflow.png

これらのいずれかのタブをクリックすると有効になり、タブバーの表示タブに追加されます。

タブを閉じる

以下のいずれかを実行します。

  • タブバー上の[X]をクリックします。
  • タブのコンテキストメニューの[タブを閉じる]コマンドを使用します。
  • [ウィンドウ]メニューの[タブを閉じる]コマンドを使用します。
  • タブ上でマウスホイールをクリックします。

現在有効なタブ以外の全てのタブを閉じるには、[ウィンドウ]→[他の全てのタブとウィンドウを閉じる]を使用します。

タブをドック/ドック解除する(Mac)

以下のいずれかを実行します。

  • タブのコンテキストメニューの[ドックから解除]コマンドを使用します。
  • [ウィンドウ]→[ドックから解除]コマンドを使用します。

タブをドックするには、[ウィンドウ]→[ドック]コマンドを使用します。

タブをドック/ドック解除する(Win)

右上のアイコンを使用して、アクティブなタブのドックを解除したり、最小化したりすることができます。


UndockWIN.png

新しいビュー/レイアウトを開くときの設定

新しいビューまたはレイアウトを開く場合、それまで開いていたビューまたはレイアウト(ビューの場合は同じタイプのビュー)を置き換えるか、または新しいタブに別のビューまたはレイアウトとして開くかを選択できます。このタブを開くときの設定は、[オプション]→[作業環境]→[追加オプション]で変更します。

例外:平面図と3Dの場合は、一度に開けるウィンドウは一つのみです。

関連トピック

タブ間で設定を転送

ビデオを見る

ビデオを見る