アドオン
アドオンは、アプリケーションのコア機能を拡張するアプリケーションです。数多くのアドオンが、メニューコマンドとして統合されています。
アドオンの管理:
オプション> アドオンマネージャを開きます

アドオンマネージャを使って、次の内容を実行します:
[使用可能なアドオン]パネル
現在使用可能なアドオンのリストを表示します。チェックされた項目は、現在のプログラムセッションでロードされます。
アドオンを選択すると、機能説明、ファイルの場所、(ロードされている場合は)メニューの位置が表示されます。

ロード/アンロード
アドオンの追加/削除
追加または削除を使用して、使用可能なアドオンリストを管理します。アドオンが追加されると、ロードできるようになります。
アドオンのタイプとモード
- デフォルトでロードされる[ツール]のアドオンは、標準の作業環境プロファイルのメニューコマンドとして表示されます。(このアドオンの位置は他のメニューコマンド同様カスタマイズできます。)
- 手動でロードされた "ツール "アドオンは、そのメニューのアドオンアンカーポイントの位置に応じてメニューに表示されます(アドオン機能のメニュー位置を参照してください)
- "Imaging "アドオンは、Viewメニューのコマンドにレンダリングやアニメーションのオプションを提供します。
- Mode列は、アドオンがデフォルトでロードされたか、手動でロードされたかを示します。
非表示のアドオンを表示
詳細設定パネルで、非表示のアドオンを表示にチェックして、使用可能なアドオンパネルに表示します。

指定フォルダからアドオンを読み込む:
指定フォルダからアドオンを読み込むチェックボックスを有効にすると、デフォルトの場所(Archicadフォルダ内のアドオンフォルダ)または別の専用フォルダ(変更をクリックして別のフォルダを参照)からアドオンを読み込みます。
アドオン機能のメニュー位置
アドオンのメニュー/ツールバーの位置は、[オプション]→[作業環境]の[メニュー/ツールバー]の設定ダイアログで定義します。
[メニュー(ツールバー)のカスタマイズ]ページで、「アドオンのメニュー位置」項目を任意のメニュー([ファイル]メニューなど)またはツールバーに追加します。このカスタマイズしたメニュー/ツールバーの位置に、それぞれのアドオンが表示されます。
アドオンのメニュー位置がメニュー構造に組み込まれていない場合、アドオンはメニューに表示されません。
