ライブラリマネージャー

ライブラリマネージャーを使用して、プロジェクトライブラリを表示して管理します。

また、ライブラリマネージャー([ファイル]→[ライブラリとオブジェクト]→[ライブラリマネージャー])では、欠落した/古くなったライブラリまたはライブラリ部品に関するフィードバックを確認し、これらの問題の解決に役立てることもできます。


LibraryManager00008.png

このセクションのトピック

ライブラリマネージャーを開く

プロジェクトライブラリのリスト

選択したライブラリの内容の表示

ライブラリの内容へのアクセスと管理

ライブラリマネージャーを開く

以下のいずれかを実行します。

  • [ファイル]→[ライブラリとオブジェクト]→[ライブラリマネージャー]コマンドを使用する
  • 設定ダイアログボックスのいずれかのライブラリ部品を右クリックして、[ライブラリマネージャで表示]を使用する
  • アクションセンター([ファイル]→[情報]→[アクションセンター])で、[ライブラリ]項目をクリックしてライブラリ関連の問題に関するフィードバックを確認し、[ライブラリマネージャー]をクリックします。

    ActionLibManager.png
  • いずれかのライブラリ部品の[情報ボックス]ポップアップからライブラリマネージャーを開く

    OpenLbManInfoBox.png
  • ライブラリ部品の設定ダイアログボックス下部の「ライブラリマネージャー」アイコンを使用する

    OpenLibraryManagerIcon.png
  • ライブラリ部品を選択した状態で、[ファイル]→[ライブラリとオブジェクト]→[ライブラリマネージャで表示]を使用する

プロジェクトライブラリのリスト

[プロジェクト内のライブラリ]タブには、各ライブラリとその場所、サイズ、およびサーバーの状態(該当する場合)がリスト表示されます。

チームワークユーザーへの注記:[プロジェクト内のライブラリ]タブページのライブラリリストを確保すると、このリストのライブラリを追加または削除できます。ライブラリの内容を修正することはできません(内容を修正するには、選択したライブラリの内容タブに移動し、修正する内容を選択して確保します)。

ライブラリまたは情報アイコンを選択して、 ライブラリの情報を表示します。


LibManagerInfo.png

LibManagerInforOpen.png

選択したライブラリの内容の表示

ライブラリの内容を確認するには、以下の手順を実行します。

  1. [プロジェクト内のライブラリ]タブのリストからライブラリの名前を選択します。

    OpenLibcontent1.png
  2. ダブルクリックして右側のタブを開き(または内容タブをクリックして)、選択したライブラリの内容を確認します(アイコンまたはリスト形式で表示できます)。

    OpenLibcontent2.png
    注: ファイル拡張子のみで構成されるファイル名(「.gsm」、「.DS_STORE」など)は、ライブラリマネージャーには表示されません。

    OpenLibcontentViews.png

[情報]をクリックすると、ライブラリ部品のプレビューが大きいサイズで表示されます。


InfoLibPart.png

ライブラリの内容へのアクセスと管理

内容タブからリンクライブラリフォルダを編集することはできません。[複製]、[エクスポート]、[情報]ボタンを除く全ての管理コマンドがグレーで表示されます。リンクライブラリフォルダの管理には、ライブラリマネージャーではなく、ファイルマネージャーのインターフェイスを使用します。

ただし、[複製]または[エクスポート]を使用して、ライブラリ部品ファイル(材質など)をアクセス可能なフォルダにコピーしてから、外部アプリケーション(Photoshopなど)で編集することができます。編集後に[追加]を使用してライブラリに戻します。


DuplicateLibPart.png

チームワークユーザーへの注記:ライブラリ項目を修正するには、選択したライブラリの内容タブでその項目を確保する必要があります。修正する内容を選択して確保します。


LibraryContentReserve.png
  • 確保したライブラリ部品には、緑色のドットが表示されます。まだサーバーに送信していない、新しく追加したライブラリ部品またはフォルダは緑色で表示されます。

    LibraryPartsGreen.png

    「ライブラリ部品を開いて編集する」も参照してください。

    ライブラリマネージャーに表示される各種項目の詳細については、以下のリンクを参照してください。

埋め込みライブラリ

リンクされたライブラリ

BIMcloudライブラリ

プロジェクトからライブラリを削除

ライブラリを使用する場合の推奨事項

ライブラリに関するトラブルシューティング

ライブラリコンテナファイル