ArchicadからSAFファイルをエクスポート

エクスポートは現在のArchicadプロジェクトのSAF変換設定に基づいて行われます。(「IFC変換設定 - 概要」を参照)。

ヒント: エクスポートする前に、[プロジェクト情報]ダイアログボックス([ファイル]→[情報]→[プロジェクト情報])で以下のフィールドに入力することをお勧めします。
  • プロジェクト名
  • 建造物名

    これらのデータは、SAFファイルのプロジェクトおよびモデルデータタブページに表示されます。


    SAF_ProjectInfo.png

構造解析モデルをエクスポートするには、次のいずれかを実行します:

  • Archicadプロジェクト(平面図または3Dウィンドウ)から[ファイル]→[名前を付けて保存]を選択します
  • 構造解析形式(*.xlsx)を選択します。
  • [エクスポート]ポップアップから、プロジェクト全体、現在のビューの表示要素、または選択要素のいずれをエクスポートするかを定義します。

    SaveAsSAF.png
  • [ドキュメント]→[発行]を使用して、発行ビューに表示されている解析部材をエクスポートします。(「発行機能」を参照)。

また、特定の解析ツールとの接続ツールを使用してで、ワークフローをより迅速にすることもできます。