FBXファイルの操作
FBXファイル形式を使ってモデルを開いたり保存したりできます。
FBXにより、通常はレンダリングのためにご使用の3Dモデルを他の3Dモデリングアプリケーションとの間で転送することができます。
また、FBX形式のオブジェクト(オブジェクトリポジトリなど)をArchicad で直接開くことができます。
開く
FBXファイル(.fbx)を開くか結合するには、次のいずれかのコマンドを使用します。
- ファイル > 開く(新しいモデルとして開く)
- ファイル> 相互運用性> 結合(実行中のプロジェクトにモデルを追加)
- ファイル > ライブラリとオブジェクト > FBXをGDLオブジェクトとしてインポート(モデルをプロジェクトに配置せずにインポート)
- ドラッグ&ドロップ
インポート時、FBXファイルのモデルはGDLオブジェクトとして埋め込みライブラリに保存されます。
FBXを開くオプションのダイアログボックスが開き、テクスチャの処理方法を決定できます。テクスチャをインポートしてプロジェクトの埋め込みライブラリに保存する場合は、チェックボックスを有効にします。

保存
モデルをFBXに保存すると、ジオメトリ、サーフェス、テクスチャ情報を含む単一のFBXファイルになります。
[FBXの保存オプション]ダイアログボックスが開きます。
以下を実行してFBXメッシュを作成します:
モデルをエクスポートすると、結果のFBXファイルはメッシュで構成され、モデルを小さな塊に分割されます。これらのFBXメッシュは、論理的な要素グループから構築されます。
グループ化の方法を選択します。

エクスポートする材質設定
プロジェクトの材質には、光に関するさまざまなパラメータが含まれています。エクスポートする材質パラメータを選択します。

テクスチャ処理
FBXにテクスチャを埋め込む:テクスチャをエクスポートし、FBXファイルに埋め込む場合にチェックします。