プレビュー画像

GDLオブジェクトエディタから使用できます。プレビューは、ツール設定ダイアログボックスでのオブジェクトのデフォルトの表示です。

新規オブジェクトのプレビューを生成するには、以下の操作を行います。

  1. プロジェクトにオブジェクトを配置します。
  2. オブジェクトを選択して3Dウィンドウを開き、この選択を確認します。
  3. [表示]→[3D表示設定]→[3D投影の設定]に移動します。投影タイプを選択し、オブジェクトの一般的な特徴を示すビューアングルを設定します。[OK]をクリックします。
  4. [ウィンドウサイズを設定](3D Windowタブまたはコンテキストメニューから)を開きます。ウィンドウの高さと幅を同じ値に設定し、ウィンドウが正方形になるようにします。
  5. [ドキュメント]→[レンダリング]→[レンダリング設定]に移動します。歪みを起こすことなくプレビューに挿入できるピクセルサイズを定義し、オブジェクトの背景として中間色(例えば、天空と地面には白)を選択します。
  6. オブジェクトを選択したままで、[ドキュメント]→[レンダリング]→[レンダリングを実行]を選択します。モデル画像が生成されます。
  7. 生成された画像を保存します。
  8. 平面図に戻ります。オブジェクトを選択したままで、[ファイル]→[ライブラリとオブジェクト]→[オブジェクトを開く]を選択します。
  9. [プレビュー画像]をクリックして対応するウィンドウを開き、生成された画像ファイルをウィンドウにドラッグします。
  10. GDLオブジェクトを保存します。

他データ(例えば、オブジェクトの実物の写真など)をクリップボードからも貼り付けできます。