Obter ajuda
O Archicad fornece ajuda na ponta dos seus dedos, diretamente no programa.
Dicas de ferramentas e mini-tutoriais
Ajuda offline para utilizadores do Safari
Centro de Formação
Veja as visitas guiadas aos produtos e os tutoriais para começar a trabalhar. Aceda ao Centro de Aprendizagem quando iniciar o programa ou em qualquer altura a partir do menu Ajuda.

Dicas de ferramentas e mini-tutoriais
Ajuda Online
Aceda a Ajuda > Archicad Ajuda
AI Assistant
O AI Assistant está integrado diretamente no Archicad para o ajudar a aprender mais depressa, a navegar pela documentação sem esforço e a interagir com o seu modelo utilizando linguagem natural.
Disponível com uma licença baseada na nuvem.
Guia de Referência PDF
Clique aqui para aceder em formato PDF.
Suporte Graphisoft
Precisa de recursos mais aprofundados para resolver a sua questão? Visite o nosso Site de Suporte para resolução de problemas e assistência.
Ajuda Sensível ao Contexto
Dispõe das seguintes opções:
- Pressione a tecla F1 (Windows) ou Cmd+? (Mac)
- Clique com o botão direito em qualquer elemento do interface Archicad e seleccione o comando ‘O que é isto’
A Ajuda é activada num tópico relevante para o item do interface em que clicou. (Nalguns casos, é aberta a página inicial da Ajuda.)
Graphisoft Community
Os artigos, tutoriais e vídeos da Base de dados estão disponíveis em Graphisoft Community.
Descarregar Ajuda Offline
Quando tiver uma ligação à Internet, clique nas ligações abaixo para descarregar os ficheiros (ou o PDF, ou o ficheiro ZIP, ou ambos). Dessa forma, poderá aceder à Ajuda mesmo quando estiver a trabalhar offline.
Ajuda Archicad (documento PDF)
Descarregue o PDF para o seu computador.
Ajuda em formato ZIP (Para Ajuda sensível ao contexto)
Siga cuidadosamente estes passos para permitir a Ajuda sensível ao contexto enquanto trabalha offline:
- Descarregue Help.zip para o seu computador e descomprima-o.
- Aceda à pasta de instalação do Archicad e abra a pasta Help: (por exemplo: Program Files/Graphisoft/Archicad /Ajuda.)
- Dentro da pasta Ajuda, abra a pasta Archicad .
- Se esta pasta contiver uma pasta Ficheiros, apague-a. (Caso contrário, continuar)
- Volte à nova pasta Help que acabou de descarregar e descomprimir e abra-a.
- A partir daí, mova a pasta Ficheiros para a pasta Ajuda/ Archicad .
- Agora pode iniciar o programa e aceder à ajuda em modo offline.
Ajuda offline para utilizadores do Safari
O browser Safari não é suportado.
No entanto, se pretender usar um browser Safari (v. 11 e posterior), siga estes passos para ver a Ajuda offline.
Recursos adicionais
- Guia de Referência GDL
Este manual é uma referência completa para a linguagem de scripts própria da Graphisoft, GDL (Geometric Description Language - Linguagem de Descrição Geométrica). Disponível em Help > Online Resources.
- Guia de Cálculo
A função de Cálculo interage com a base de dados do projecto para calcular o número de elementos num projecto, a respectiva disposição espacial e a quantidade de componentes de elementos. Trata-se de uma função herdada. A maioria dos utilizadores usará o Mapa Interactivo.
