Параметры Вывода на Экран
Команды меню Вид > Параметры Вывода на Экран предназначены для управления отображением различных элементов (как правило, элементов редактирования) на экране. Другие команды этого списка позволяют переключать толщину линий и растровое/векторное отображение штриховки.
Большинство из этих функций влияют только на отображение элементов на Плане Этажа.
Активация каждой команды переключает ее статус.

Состояние команд-переключателей не учитывается при выводе на печать, так как они управляют только отображением элементов на экране.
Для быстрого доступа к этим переключателям воспользуйтесь командой меню Окно > Табло Команд > Параметры Вывода на Экран.
Команды Параметров Вывода на Экран
Доступ к этим командам можно получить при помощи меню Вид > Параметры Вывода на Экран (можно также воспользоваться командой Окно > Табло Команд > Параметры Вывода на Экран).
- Скрывать Сопряжения Стен и Балок: Включает или отключает режим чистого сопряжения стен и балок.
- Линии Привязки Стен и Балок: Переключение отображения линий привязки и контуров стен и балок.
- Опорные Линии Крыш
- Базовые Линии Лестниц
- Расчетные Линии Всхода Лестниц
- Расчетные Направляющие Лестничных Площадок: Отображается распределение дополнительной длины площадок, если действуют ограничения создания Автоматических Площадок
- Линии Привязки Ограждений
- Плоскости Привязки Отверстий: Этот переключатель гарантирует, что Отверстие будет отображаться на экране, даже если оно полностью располагается за пределами своего родительского элемента.
- Истинная Толщина Линий: Используйте эту команду для включения/отключения показа истинной толщины линий. Если команда не активирована, все линии становятся тонкими, а команда Жирные Линии Сечений становится недоступна.
- Жирные Линии Сечений: Включает или отключает показ конструктивных элементов с использованием жирных линий в сечении.
- Истинное Отображение Штриховки: Эта команда включает или отключает показ образцов штриховок. Если данная функция отключена, то вся штриховка отображается в виде растровых образцов. Эта команда управляет показом всей штриховки (независимо от образца штриховки).
- Детализация Маркеров: Переключает статус показа на экране элементов Диапазонов Маркеров, например, линий ввода (разрезов, фасадов) или многоугольников (областей Деталей и т. п.), созданных при помощи инструментов с маркерами или инструмента Изменение.
- Выделить Исходные Маркеры: Управляет выделением исходных маркеров. Исходными являются маркеры, создающие при своем размещении новые проекции. Цвет выделения исходных маркеров можно настроить при помощи команды меню Параметры > Окружающая Среда > Представление на Экране.
- Рамки Чертежей: Этот переключатель управляет отображением Рамок Чертежей на Макетах.
- Элементы Основного Макета: Этот переключатель определяет отображение Элементов Основных Макетов на обычных макетах. Если вы хотите, чтобы все Элементы Основных Макетов отображались одним цветом, воспользуйтесь диалогом Параметры > Окружающая Среда > Представление на Экране.
- Линии Привязки Размеров: Управление отображением Размерных Линий (только на экране) при активации параметра показа Только Размерного Текста.
- Показать/Скрыть Средства Черчения и Редактирования: Управляет показом вспомогательных средств черчения и редактирования. К вспомогательным средствам черчения относятся Векторы Штриховки, Манипуляторы Рисунков, Габаритные Точки Текстовых Блоков и Манипуляторы Сплайнов Безье.
Следующие четыре переключателя позволяют индивидуально настроить статус отображения каждого типа вспомогательного средства черчения.

Прим.: При активации окна Редактора Профилей переключатель Векторы Штриховки заменяется на Базовая Линия/Окружность Площади Компонента.См. Панель Компонентов Редактора Профилей.
- Отсекающие Тела: Эта команда управляет отображением Отсекающих Тел. Отсекающие Тела могут отображаться только в 3D-окне для Крыш и Оболочек.
- Тела Операторов Отверстий: Этот переключатель управляет коазом Тел Операторов Отверстий (в 2D и в 3D).
- Скрытая Геометрия Морфа: Данный переключатель управляет показом скрытой геометрии Морфов и позволяет отображать и редактировать все типы ребер Морфов, включая "сглаженные".
Два дополнительных переключателя видов, доступные в профиле Рабочей Среды MEP, упрощают создание точной MEP-модели: