Форматы САПР (Открытие)
Файл DWF (.dwf)
Drawing Web Format - формат векторной 2D-графики, созданный Autodesk.
Файл DWF может содержать чертежные элементы с некоторыми исключениями и ограничениями:
Файл DXF/DWG (.dxf, .dwg)
Archicad открывает все форматы файлов DWG начиная с Autocad 2000.
Активировав команду Файл > Открыть, выберите формат файла DXF или DWG. Нажмите кнопку Параметры, чтобы открыть диалог Параметров Трансляции DXF-DWG.
Для получения подробной информации см. Открытие файлов DWG/DXF.
В большинстве случаев этот диалог можно не открывать, поскольку настроенные по умолчанию параметры позволяют открывать файлы DXF/DWG.
Файл MicroStation Design (.dgn) - версии 7 или 8
Выполните одно из следующих действий:
- Воспользуйтесь командой меню Файл > Внешние Данные > Разместить Внешний Чертеж из Файла и выберите файл MicroStation Design (.dgn) (версии 7 или 8)
- Воспользуйтесь командой меню Файл > Открыть и выберите файл MicroStation Design (.dgn) (версии 7 или 8)
- Перетащите импортируемый файл .dgn в открыть его в текущем проекте.
Настройте параметры в диалоге Открытия DGN или Импорта DGN.

Модель Дизайна/Чертежа
При помощи выпадающего меню выберите одну из моделей DGN (если файл содержит несколько моделей).
Символика
Заменить Все Цвета: Набор Перьев проекта будет заменен таблицей цветов DGN.
Файл Конфигурации
Опционально. Используемый по умолчанию файл конфигурации (txt) находится в папке Значений по Умолчанию Archicad. Вы можете воспользоваться этим файлом или отредактировать его в соответствии со стандартами своей организации.
Изменение Параметров Отображения
Если файл DGN открывается при помощи команды меню Файл > Открыть, то появляется диалог, позволяющий применить черный цвет для фона.

См. также описание команды Сохранить как Файл MicroStation Design (.dgn) - версия 7.