圖層對話框


Layer_Combinations_1.png

一般訊息,請參見:請參見使用屬性對話框。

如要開啟“圖層”對話框,請執行以下步驟之一:

  • 快捷鍵:Ctrl+L
  • 快速選項欄中的圖層設定圖標

    LayerQuickOptions.png
  • 選項>元素屬性>圖層
  • 檔案>圖層>圖層設定
  • 屬性工具欄的圖層圖標(視窗>工具欄>屬性)。

    LayersFromToolbar.png

左邊面板列出現有的圖層組合。右側以列表視圖或檔案夾視圖列出了專案中定義的所有圖層。

列示的圖層用圖標顯示其狀態:

  • 顯示/隱藏
  • 鎖定/解鎖
  • 3D視圖模式

    參見圖層狀態。

相交組編號

對於任何圖層:設定一個相交組編號,以控制元素相交。

參見使用圖層來防止相交。

圖層名擴展

對於任何圖層:為其名稱添加可選擴展名。這可以用作附加的排序控件。


LayerExtension.png