Travailler dans les dialogues Options Outil
Les dialogues Options Outil peuvent être ouverts à partir de la Boîte à outils, de la palette Zone Informations et des menus contextuels. Chaque outil utilise des réglages définissant l’apparence et les paramètres des éléments dessinés avec cet outil.
Pour ouvrir un dialogue de paramétrage d'outil, utilisez l'une des options suivantes :
- Double-cliquer sur l'icône de l'outil dans la Boîte à outils.
- Cliquer sur l'icône de l'outil dans la Zone Informations.
- Si un élément est sélectionné, choisir la commande Edition > Réglages d'éléments > Options (Outil).
- Cliquez sur un élément avec le bouton droit de la souris (sur Mac : avec la touche Ctrl) et choisissez, dans le menu contextuel qui apparaît, la commande Options (Outil) sélectionné.
La barre de titre du dialogue permet de déterminer si vous voyez les Options par défaut ou les Options des éléments sélectionnés.
Les informations affichées à droite dans le dialogue de paramétrage vous informent de l'état des réglages actuels :
- Défaut : Ces réglages seront utilisés par défaut pour la création de nouveaux éléments.
- Sélectionné(s) : Ces réglages sont appliqués aux éléments actuellement sélectionnés (le nombre d'éléments sélectionnés est également affiché).
- Editable(s) : Affiche le nombre d'éléments sélectionnés qui peuvent être édités.
Bouton Favoris dans Options Outil
Le bouton Favoris (étoile) à l'angle supérieur gauche de chaque dialogue de paramétrage d'outil (à l'exception de la Caméra) ouvre une liste de Favoris mémorisés pour l'outil donné seulement.
Archicad est livré avec des réglages de Favoris prédéfinis pour chaque outil et vous pouvez définir vos propres Favoris.
Pour une description détaillée, voir Favoris.
Voir aussi Chercher dans Favoris.
Visibilité des volets des Options Outil
Les réglages de chaque outil sont organisés sur plusieurs panneaux qui peuvent être ouverts et fermés séparément en cliquant sur leur en-tête. Vous pouvez également choisir de masquer ou de révéler n'importe lequel des volets : Options > Environnement de travail > Dialogues Options outil.
Voir Personnalisation dialogue Options Outil.
Afin d'éviter un encombrement de l'écran, à l'ouverture de nouveaux volets, les volets préalablement ouverts des dialogues peuvent se fermer automatiquement fermés ou le dialogue se déplacera vers le haut sur votre écran. Pour désactiver ces fonctions automatiques, cochez les case dans le dialogue Options > Environnement de travail > Dialogues et palettes.
Voir détails dans Dialogues et palettes.
Définition de calque dans Options outil
Au bas de chacun des dialogues Options outil, le Calque actif choisi est affiché dans un menu déroulant. Pour modifier le calque de l'élément actuel, choisissez un autre calque dans ce menu déroulant.
Pour une description détaillée, voir Calques.
Volet listes
Ce volet régit la manière dont l'outil actuel sera traité dans les calculs. Par défaut, il n'est pas visible. Utilisez la section Dialogues Options Outil de l'Environnement de travail pour activer ce volet pour un outil de dessin ou de documentation.
Pour d'autres informations sur les calculs, voir Calculs (versions antérieures) et le fichier Archicad /Documentation Graphisoft/Guide aux calculs.pdf.
- Lier Objets de propriétés par critères : Utiliser ce contrôle pour lier un Objet de Propriétés aux éléments pour les calculs.
- Individuellement : Cochez cette case pour associer des informations additionnelles aux éléments sélectionnés ou pour créer une affectation différente de la norme des critères ; le bouton Choisir devient actif. Utiliser ce contrôle pour lier un Objet de Propriétés unique à cet élément. (Pour lier des Objets de propriétés multiples, utilisez l'option Lier Objets de propriétés par critères.)