Auswahlrahmen
Das Werkzeug Markierungsrahmen wird verwendet:
- Zur Definition eins Bereiches, innerhalb dessen alle Elemente eines bestimmten Typs ausgewählt werden sollen
- Zur Anzeige nur eines bestimmten Teils des Projekts in 3D
- Zum Verschieben oder zur Größenänderung mehrerer Elemente gleichzeitig (auch geschossübergreifend)
- Zum Drucken oder Speichern nur eines Teils des Ausschnitts im Format PDF oder DWG
Der Auswahlrahmen steht in allen Projektfenstern zur Verfügung.
Markierungsrahmen
- Wählen Sie das Markierungsrahmenwerkzeug aus.
- Klicken Sie im Projekt und definieren Sie den Auswahlrahmenbereich.

Ein Auswahlrahmenbereich zeigt keine Aktivierungspunkte an den einbezogenen Elementen an; der Auswahlrahmenbereich wird mit einer gestrichelten Linie angezeigt.
Weitere Informationen finden Sie unter Auswahlrahmenbereich-Definition.
Markierungsrahmen entfernen
Führen Sie nun eine der folgenden Aktionen aus:
- Drücken Sie Esc
- Verwenden Sie Markierungsrahmen entfernen im Kontextmenü
- Beginnen Sie mit dem Zeichnen eines neuen Markierungsrahmens
- Doppelklicken Sie im Arbeitsfenster außerhalb des Auswahlrahmenbereichs, während das Werkzeug Markierungsrahmen ausgewählt ist.
Wenn Sie explizit weitere Elemente im Markierungsrahmen ausgewählt haben, wird die Auswahl dieser Elemente durch Drücken von Esc in umgekehrter Reihenfolge wieder aufgehoben und schließlich wird der Markierungsrahmen entfernt.
Wenn Sie ein anderes Werkzeug auswählen, wird der Auswahlrahmenbereich nicht entfernt.
Alle Elemente im Markierungsrahmen auswählen
Zum Auswählen aller Elemente innerhalb eines Auswahlrahmenbereichs bei aktiviertem Markierungsrahmen-Werkzeug verwenden Sie das Tastaturkürzel Strg/Cmd+A oder den Befehl Bearbeiten > Alles aktivieren (im Markierungsrahmen).
Auswahlrahmenbereich in 3D anzeigen
Bestimmen Sie den Auswahlrahmenbereich und verwenden Sie dann den Befehl Ansicht > Elemente in 3D > Auswahl/Markierungsrahmen in 3D anzeigen, oder aktivieren Sie den gleichen Befehl aus dem Kontextmenü.
Jeder beliebige Teil eines Elements, der innerhalb des Auswahlrahmenbereichs liegt, wird in die 3D-Ansicht einbezogen, auch wenn kein Auswahlknoten oder Fixpunkt in diesem Teil des Elements liegt.
Zur weiteren Definition der Anzeige von Elementen im Markierungsrahmen in 3D verwenden Sie die Steuerungselemente für Wenn Markierungsrahmen definiert im Dialogfenster Ansicht > Elemente in 3D > Elemente in 3D filtern und schneiden....
Siehe auch Auswahl/Markierungsrahmen in 3D anzeigen
Verwendung des Markierungs-Polygons für die Definition der Photorealistik-Ausgabe: siehe Markierungsrahmenbereich rendern.
Auswahlrahmen-Farbe
Die Farbe des Auswahlrahmens ist identisch mit derjenigen der Auswahlpunkte. Stellen Sie diese Farbe in Optionen > Arbeitsumgebung > Auswahl und Elementinformation > Auswahlpunkte- und Markierungsrahmenfarbe ein.
