Área de Marco
Se usa la Herramienta Marco de Selección:
- Para definir un área más pequeña en la que seleccionar todos los elementos de un tipo determinado.
- Para ver sólo una parte del proyecto en 3D
- Para mover o redimensionar varios elementos simultáneamente
- Para guardar sólo una parte de la vista en formato PDF o DWG
El Marco de Selección está disponible en todas las ventanas del proyecto.
Colocar Marco de Selección
El Área del Marco no muestra los puntos de selección de los elementos incluidos; el área marcada se muestra con líneas discontinuas.
Para más opciones, ver Definición del Marco de Selección.
Cancelar Marco
Realice una de las siguientes acciones:
- Presione la tecla Esc.
- Use Cancelar Marco desde el menú contextual
- Empezando a dibujar un nuevo Marco de Selección
- Haciendo doble clic en la ventana fuera del Marco de Selección con la Herramienta Marco de Selección activa.
Si ha seleccionado explícitamente otros elementos dentro del Marco, presionando Esc deseleccionará estos elementos en orden inverso y finalmente eliminará el Marco.
Si escoge otra herramienta, no se eliminará el área del Marco.
Seleccionar todos los Elementos de un Marco
Para seleccionar todos los elementos dentro de un Marco con la Herramienta Marco activa, utilice el atajo Ctrl/Cmd+A o el comando Edición > Seleccionar Todo en el Marco.
Ver el Área de Marco en 3D
Defina el área Marco, a continuación utilice el comando Ver > Elementos en Vista 3D > Mostrar Selección/Marco en 3D; o seleccione el mismo comando en el menú contextual.
Cualquier parte de un elemento que esté dentro del área de Marco se incluirá en la vista 3D, incluso si no existe ningún nodo o punto de selección en esa parte del elemento.
Para definir más detalles acerca de cómo mostrar los elementos de Marco en 3D, use los controles Efectos de Marco del cuadro de diálogo Ver > Elementos en Vista 3D > Filtrar y Cortar Elementos en 3D.
Ver también Mostrar Selección/Marco en 3D
Para usar el Marco de Selección para definir la salida del Renderizado: ver Opciones de Marco de Renderizado.
Color del Marco de Selección
El color del Marco es igual al de los puntos de Selección: defina el color deseado en Opciones > Entorno de Trabajo > Información de Selección y Elemento > Color de los Puntos de Selección y del Marco.

