Texto de Cota

Para abrir el cuadro de diálogo de Definiciones del Texto de Cota, primero debe seleccionar el ítem Texto de Cota (no toda la Línea de Cota).

Seleccionar Texto de Cota

Para seleccionar un Texto de Cota, realice uno de los siguientes procedimientos:

  • Use el cursor de Selección Rápida
  • Haga clic en una esquina del texto con el cursor en forma de Marca y Flecha

    SelectDimensionText.png
    Nota: Para seleccionar un texto de Área de Trama, asegúrese de que tiene activados los Nodos de Cuadro de Texto en Ver > Opciones de Visualización.

Abrir Definiciones del Texto de Cota

Seleccione un Texto de Cota (ver arriba), y realice uno de los siguientes procedimientos:

  • haga clic en el icono Texto del Cuadro Info
  • haga doble clic en el icono de Herramienta Acotación en la Paleta de Herramientas.
  • Ctrl+t
  • Use Edición > Definiciones de texto de Cota (disponible cuando se selecciona un Texto de Cota)

Panel de Contenido del Texto

Valor Medido (Texto de Cota)

Muestra el valor medido de la cota seleccionada.


MeasuredValueDim.png

Contenido del Texto Personalizado

"Personalizado" le ofrece más opciones a través de Autotexto para elegir diferentes niveles de medición y niveles de referencia.

También puede añadir texto y superíndice personalizados, y dar formato a un texto de varias líneas.

Insertar Valor Medido (Texto de Cota)

Haga clic para insertar el valor medido de la cota en el campo de texto multilineal.


Clearance.png

Añadir Superíndice al Texto de Cota

Haga clic en Insertar Símbolo de Superíndice y luego añada su texto de superíndice. (El símbolo se muestra en el diálogo como un signo de interrogación)

Para continuar con el texto en fuente normal, haga clic de nuevo en Insertar Superíndice.


SuperscriptLevDim.png
Nota: si su cota ya incluye un superíndice (porque está utilizando la Precisión Extra definida en Opciones > Preferencias del Proyecto > Acotación), añada un espacio antes de insertar el símbolo de superíndice. De lo contrario, aparecerá el propio símbolo en el texto de cota.

Defina la unidad de acotación en Opciones > Preferencias del Proyecto > Acotación).

Ver Preferencias de Acotaciones.

Copiar y Pegar Texto de Cota

Sólo se pueden copiar los elementos de texto sencillos; los superíndices no se copiarán.

  1. Seleccione solamente el texto de cota (no la línea de cota).
  2. Utilice el comando Copiar (Editar > Copiar o Ctrl/Cmd + C)
  3. Pegue el texto de cota (Editar > Pegar o Ctrl/Cmd + V); por ejemplo, en una caja de texto o en un Plano.