打开并编辑图库部件
- 使用文件>图库和对象>打开对象。
- 在打开图库部件对话框中,选择图库部件(在团队工作中,您必须保留图库部分。)
- 如果它是一个可编辑的GDL对象:点击打开GDL对象编辑。(保留编辑窗口,如果先前没有保留),并进行必要的编辑。

参见GDL对象编辑器。
- 如果它是一个不可编辑的GDL对象 (例如,位于链接的图库中):点击查看来查看其在GDL对象编辑中的设置。您不能修改这里的对象设置。使用图库管理器将图库部件提取到本地文件夹,然后编辑它并重载到项目中。
- 如果它是另一类可编辑的图库部件:点击下拉菜单在打开并编辑选定的图库部件中选择应用程序。

- 关闭窗口并保存修改。
在完成发送&接收时,团队工作用户可通过已修改的BIMcloud图库数据对其项目进行更新。
从图库管理器中选择重载&应用时,个人用户可通过已修改的BIMcloud图库数据对其项目进行更新。
访问位于BIMcloud图库内的图库部件
您可以在BIMcloud图库中访问图库部件,条件为:
否则,这样的一个对象的对象编辑器窗口是只读的。
编辑一个放置的GDL对象
为编辑已放置在您平面图中的GDL对象的参数脚本,选择它,然后使用文件 > 图库与对象 > 打开对象
使用出现的GDL对象样板窗口在单个环境中修改现有的对象。在这个窗口中,可以添加或编辑参数、组件、描述符、脚本和GDL对象的2D符号。
更多说明,参见GDL对象编辑器。