GDL对象编辑器
GDL对象编辑器包含了编辑一个GDL文件所需的所有控制项。
关于脚本命令和对象级别编辑的详细说明,请参见GDL参考指南(可在帮助>线上资源中获取)。
·打开 GDL对象编辑器
要打开图形管理器,进行下列操作之一:
- 选择已放置的对象选择对象,然后使用文件>图库和对象>打开对象(或者从编辑GDL图库部件工具条中选择该快捷命令)

- 使用文件>图库和对象>打开对象,然后浏览所需的对象。
- 使用“编辑GDL图库部件”工具栏中的按子类打开对象,按子类浏览对象。


在GDL项目编辑器中使用左侧的按钮来打开用于编辑的不同的报表/列表。
图库集合文件中的“只读”对象
要访问图库集合文件中的图库部件,首先必须提取包含。另外,对象编辑器窗口是“只读”的。
更多信息,参见图库集合文件。