Notice: 适用于 Archicad Collaborate 或 Archicad Max。
对于任何选定的布设元素:点击一个边、节点或参考线来访问弹出式小面板。
注: 在二维视图中打开 MEP 参考线 ,菜单路径:
视图 > 屏幕显示选项。
插入新节点
移动节点
清除未被使用的节点
提升布设(平面图)
提升布设 (3D)
继续布设
偏移段
拆分 MEP 布设路径
调整布设元素彼此的关系
用两个弯头代替
插入新节点

在参考线中:
- 1。选择插入新节点。
- 2。拖动以创建一个新的节点,并改变布设形状。
移动节点

拖移连接节点,或者在追踪器中输入值。管段长度将发生变化。
清除未被使用的节点
- 1。选择一个或多个MEP布设。
- 2。从 MEP 工具栏、设计菜单或上下文菜单:点击清除未被使用的 MEP 节点。

此命令会删除所选布设中所有未使用的节点——即位于两个几何形状相同的分段之间、且未用于连接其他元素的节点。
提升布设(平面图)

输入布设的提升值。
提升布设 (3D)

使用拖动命令来改变Z轴上的布设标高。
继续布设

该选项位于未连接的直线段的末端。
偏移段

- 1。选择元素。
- 2。点击参考线。
- 3。从弹出小面板上选择 "偏移段 "来移动它。
任何连接的元素都会随分段一起移动,并保持连接。同时参见:移动相连的布设和元素(平面图)
拆分 MEP 布设路径

- 1。选择要分割的布设路径。
- 2。选择编辑 > 重塑 > 分割 命令,或在工具栏中选择斧头图标。
- 3。画一条临时分割线。
注: 在3D窗口中,一个红色分割平面作为反馈显示。
- 4。使用眼球光标单击分割线/圆弧的任一侧。
- 5。点击那一侧的元素将保持选定状态,而在另外一侧的元素被取消选定。
调整布设元素彼此的关系
您可以使用编辑> 重塑> 调整命令,将 MEP 布设元素相互延长或修剪。
或者使用调整命令生成三通连接:如果一个或多个布设元素被调整为同类型的另一元素,并且可以形成有效连接,则连接会自动生成。

见调整元素。
用两个弯头代替
将一个弯头转换为两个独立弯头:

- 1。选中弯头
- 2。点击其中心节点以访问弹出式小面板,并选择命令:用两个弯头代替
- 3。在对话框中输入所需的距离,然后点击确定
观看视频