创建已渲染的图像
为创建一个3D窗口内容的渲染图像,服从渲染大小设置:
- 点击照片渲染设置面板底部的渲染图标,或
- 使用文档 > 创建的图像> 照片渲染

- 出现图片窗口,使用进度条和停止按钮,随着渲染时间的反馈,加上常见的缩放和适应窗口的窗口控制项。.
- 在标签栏,图片窗口标签显示背景渲染进程(仅Cineware)。复选标记表明该渲染完成(但尚未打开)。
图 1. 渲染进行中 
图 2. 渲染完成,尚未查看 

- 如果需要,点击停止,或只关闭窗口来停止渲染。
渲染选取框选项
通过在3D窗口中放置选取框,您可用附加方式来限制已渲染的模型。
一旦您放置了选取框,两个渲染区域命令可供使用(在 文件 > 创建图像 菜单并且作为渲染面板中渲染按钮的弹出式选项):

- 渲染选取框和裁剪:借助一个放置的选取框,这是默认的渲染命令。该渲染和输出仅是选取框区域。
- 渲染选取框的 Region:如果您只想渲染3D窗口的一小部分,使用该功能。它将渲染场景作为一个整体,但只有选取框区域被全部渲染;剩余的场景透明显示。
这很有用,例如,如果您已经完全渲染了场景,但是修改或改正其一小部分,并且只需要重新渲染那部分。
对于任何一个选项,预览仅显示被选取框选定的区域。
渲染安全边框
在文件 > 创建图像 > 渲染安全框架上打开该3D视图。
这是一个影响3D窗口的Archicad模式;它显示一个框架,该框架指示将被渲染的模型部分。
这可能不是显而易见的,因为输出受渲染设置中大小设置的影响。根据大小设置,您的模型将在渲染中被剪切掉。
参见设置大小。
渲染安全框架对此给您反馈,并且有机会调整大小参数。
该设置在3D中记录 (不论渲染安全框架是否被应用),只有视图设置和3D可视化工具条上的面板

使用Cineware渲染的阶段
尽管Cineware引擎是Archicad中内置的,但它是一个插件,是一个单独的程序组件。渲染过程包括Archicad模型和引擎之间的数据交换,在下列步骤中:
导出到Cinema 4D
Archicad中的Cineware引擎不支持多通道或网络渲染功能。如果您想使用附加的Cinema4D功能在您的模型中继续工作,从照片渲染面板的渲染弹出式按钮中使用导出Cinema 4D命令。这将导出您的模型,表面和渲染设置。

但是,为改进图像的后期处理,可以用每通道32位的颜色深度把模型保存为某些图像文件格式 (例如 TIF)。
由Cineware引擎处理的 限制轴测3D视图
Archicad中下列轴侧视图不由Cineware引擎支持:
- 单一轴测
- 自定义轴测 (如果Z轴不垂直,或如果x-y轴线已经被扭曲)
参见平行线投影设置。
如果您使用照片渲染环境中的这种3D视图工作,您将会留意到问题和解决它的选项:
在预览窗口中:
预览窗口将显示警告通知:

点击 解决 来提出进一步的信息:

使用一个 “最佳匹配”来产生预览,即, 根据需要,视图轴线将被修改来实现一个Cineware引擎能够处理的轴测投影。
这里有两个选项:
在最终渲染其间
以下对话框出现:

选择下列选项之一: