预览图片

可从GDL对象编辑器中获取。预览是工具设置对话框中您的对象的默认表示方式。

要生成一个新建对象的预览:

  1. 在项目中放置对象。
  2. 选择对象并打开3D窗口以浏览该选择。
  3. 转到视图> 3D视图选项> 3D投影设置。选择一个投影类型,并设置一个显示对象典型特性的查看角度。点击确定。
  4. 打开设置窗口大小(3D窗口表情或上下文菜单中)。设置窗的高度和宽度为同一个值以获得一个正方形形状的窗。
  5. 选择文档>创建图像>照片渲染设置。在生成的图像区域中,定义一个128x128 像素尺寸,使您可以将图形插入预览而不会出现任何扭曲,并为对象选择一个中性背景(比如,将白色颜色同时用在天空和地面上)。
  6. 依然选定对象,选择文档>创建的图像>照片渲染投影。一个模型图片就生成了。
  7. 保存生成的图像。
  8. 返回平面图。在对象仍然被选定的情况下,选择文件>图库和对象>打开对象。
  9. 点击预览图片,打开相应的窗口,然后将生成的图像文件拖入窗口。
  10. 保存GDL对象。

您也可以从剪切板粘贴其它数据,比如一个现实生活对象的照片。