BIMcloudライブラリを追加

BIMcloudにアップロードしたライブラリは、それを単独プロジェクトでもチームワークプロジェクトでも、どちらのArchicadプロジェクトにも追加できます。

サーバーへのアップロード方法については、「BIMcloudへのライブラリのアップロード」を参照してください。

単独プロジェクトで作業しているときでも、BIMcloudにアクセスできる有効なユーザー名とパスワードを所持していれば、BIMcloud上のライブラリにアクセスできます。

注: チームワークプロジェクトの場合、プロジェクトに対してBIMcloudライブラリを追加または削除するためには、「ライブラリ追加/削除」というアクセス権も必要です。

BIMcloudライブラリをプロジェクトに追加するには、以下の手順を実行します。

  1. ライブラリマネージャーを開きます([ファイル]→[ライブラリとオブジェクト]→[ライブラリマネージャー])。
  2. [プロジェクト内のライブラリ]タブページの[追加]ボタンのポップアップリストから、[BIMcloudライブラリを追加]をクリックします。

    AddBIMLibrary.png

    チームワークユーザーへの注記:[追加]コマンドにアクセスするには、最初にライブラリリストの確保を[プロジェクト内のライブラリ]タブページで行う必要があります。

    • いつでも使用できます:[ファイル] > [情報] > [アクションセンター]
  3. [BIMcloudライブラリの選択]ダイアログボックスが表示されます。

    ChooseBIMServerLibraries.png
  4. 必要に応じてBIMcloudにログインします。

    「BIMcloudにログイン」を参照してください。

  5. ライブラリを選択して[追加]をクリックします。

    これで、ライブラリがライブラリマネージャーのBIMcloudライブラリフォルダに表示されます。

  6. ライブラリマネージャーで、[OK]をクリックしてプロジェクトライブラリを再ロードし、ライブラリマネージャーを閉じます。

または、ライブラリマネージャーを閉じずにライブラリを再ロードすることもできます。[再ロードと適用]をクリックします。

アップロードしたライブラリの管理については、「BIMcloudライブラリの管理」を参照してください。

サーバーライブラリとの同期

  • ライブラリを追加するとき、単独またはチームワークモードのいずれの場合でも、ライブラリのローカルコピーがマシンに作成されます。
  • チームワークモードでの作業中の場合は、変更内容を送受信するたびに、このコピーとサーバーデータとの同期が行われます。
  • 単独モードで作業している場合は、ライブラリマネージャーで[再ロードと適用]をクリックするたびに、このコピーが更新されます。この再ロード処理は、ライブラリマネージャーで変更を実施してから[OK]をクリックしてライブラリマネージャーを閉じたときにも実行されます。
    注: Windows OSでは、ライブラリパス名に使用できる文字数が260文字までに制限されています。このため、ライブラリパスが長すぎる場合に、BIMcloudライブラリのローカルコピーを保存できないことを示す警告が表示される場合があります。

    詳細は、「長すぎるライブラリパス」を参照してください。

    「チームワークのライブラリ」も参照してください。