[レイヤー]ダイアログ


Layer_Combinations_1.png

詳細は、「属性ダイアログの使用」を参照してください。

[レイヤー]ダイアログを開くには、以下のいずれかを実行します。

  • ショートカット:Ctrl+L
  • クイックオプションバーの[レイヤー設定]アイコンをクリックします。

    LayerQuickOptions.png
  • [オプション]→[属性設定]→[レイヤー]
  • [ドキュメント]→[レイヤー]→[レイヤー]
  • [属性]ツールバーのレイヤーアイコン([ウィンドウ]→[ツールバー]→[属性])

    LayersFromToolbar.png

左側のパネルには、既存のレイヤーセットが表示されます。右側には、リストビューまたはフォルダビューのいずれかに、プロジェクトで定義されている全てのレイヤーが表示されます。

リストされたレイヤーは、その状態を示すアイコンで表示されます。

  • 表示/非表示
  • ロック/ロック解除
  • 3Dウィンドウ設定

    「レイヤーの状態」を参照してください。

交差グループ番号

任意のレイヤーの場合:要素の交差をコントロールするための交差グループ番号を設定します。

「要素同士の交差へのレイヤーの活用」を参照してください。

レイヤー名の拡張名

任意のレイヤーの場合:その名前にオプションの拡張名を追加します。補助的なソート制御の役割を果たします。


LayerExtension.png