ホットリンクモジュールの内容の編集
別途Archicad でモジュールを編集
IFC/Rhinoベースのホットリンクモジュールでは使用できません。
ホットリンクを解除(埋め込み要素)
このコマンドを使用してこのホットリンクを解除し、要素をホストプロジェクトに埋め込みます。
これは、ホットリンクを配置してある場合に使用しますが、ここでは、そのソースファイルを介してではなく、ホストプロジェクトでローカルで編集する場合を考えます。
例:標準客室のモジュールの複数のホットリンクを配置しました。それらの客室のうちの1つが平面図に収まりません。この場合、その1つのインスタンスのホットリンクを解除し、その特定の場所に合わせてその内容を編集することができます。
- 平面図でモジュールを選択します。
- コンテキストメニューから、[ホットリンクを解除(埋め込み要素)]を使用します。
または、[ファイル]→[外部参照]→[ホットリンクを解除(埋め込み要素)]を使用します。
注: チームワークでは、[ホットリンクを解除]機能は使用できません。代わりに、ホットリンクモジュールを分解することができます (「 チームワークでのホットリンクモジュールインスタンスの分解 」を参照)。 - 必要に応じて要素を編集します([編集]→[グループ化]→[グループの一時解除]を使用して編集を有効にします)。
ホットリンクをファイルとして保存...
ホットリンクモジュールマネージャー、および配置されたホットリンクモジュールのコンテキストメニューから使用できます。
このコマンドを使用すると、ホットリンクモジュールの要素を新しいファイルとしてモジュール形式(.mod)で保存できます。
例:標準客室(客室A)のモジュールの複数のホットリンクを配置しました。客室のレイアウトの1つ(客室Bと呼びます)を変更しますが、その際、その要素をホストプロジェクトに埋め込まないものとします(後で客室Bのホットリンクを追加で配置する必要があるため)。
- ホットリンクを選択します(ホットリンクモジュールマネージャー、または平面図で)。
- [ファイル]→[名前を付けて保存]または[ホットリンクをファイルに保存]コマンドを使用します。
- [選択をホットリンクされたモジュールファイルと置き換える]ボックスをオンにします。

元の客室Aモジュールとは無関係に編集できる、別個の新しいモジュール(ルームB)を作成しました。