カスタムMEPシンボルの作成

Archicad Collaborateで使用可能。

多数のMEP要素に内蔵の平面図シンボルが用意されています。

注: モデル表示オプションを使用して、MEP要素をシンボルまたは投影として平面図に表示します: 参照 MEP要素の記号表現)

シンボルをカスタマイズしたい場合は、組み込みのシンボルを編集するか、独自のシンボルを描くことができます。

注: カスタムMEPシンボルは、パイプターミナル、パイプ付属品、機器に使用できます。

例えば、パイプのバルブの組み込みシンボルがある。


BuiltInValveSymbol.png

ハンドル付きバルブのシンボルを作成:

  1. 以下のいずれかを実行します。
    • 既存の2Dシンボルをコピーし、ワークシート(または平面図)に貼り付けます。
    • 2D描画要素(線、塗りつぶしなど)を使って新しいシンボルを描きます
  2. 新しいシンボルの図面を選択します

    MEPSymbol2D.png
  3. 3Dウィンドウから、[ファイル]→[ライブラリとオブジェクト]→[選択内容に名前を付けて保存]→[MEPシンボル]を使用します。

    SaveAsMEPSymbol.png
  4. ファイル名と保存場所を入力し、「保存」をクリックします。
    • デフォルトの場所は埋め込みライブラリですが、多数のMEPシンボルがある場合は、名前の付いたサブフォルダに整理しておくと便利です。

      MEPSymbolEmbedded.png
  5. モデルで、置換対象のMEPオブジェクトシンボル(例えば、このバルブ)を選択し、そのオブジェクト設定を開きます。
  6. MEPカスタム設定ページで、表示タブに進みます。

    ビルトインプランシンボルの代わりに、カスタムプランシンボルを選択します。


    UseCustomSymbol1.png
  7. ポップアップから、保存したカスタムMEPシンボルを選択します。
    • デフォルトでは、オブジェクト表示の歪みを避けるために、[シンボルの比率を維持]ボックスがチェックされています。

      UseCustomSymbol2.png
  8. バルブはカスタムMEPシンボルで表示されます。

    MEPSymbolDone.png

必要に応じて、ホットスポットをドラッグしてシンボルのスケールをグラフィカルに調整します。

ビデオを見る: カスタムシンボルの作成

カスタムシンボルの位置調整 - オフセットパラメータを使用

新しいシンボルが図面に正しく配置されていない場合:

  1. シンボルを選択します。
  2. 選択したオブジェクトの設定を開きます。
  3. MEPカスタム設定]に移動し、[全てのパラメータ]リストを開きます。
  4. カスタムシンボルオフセット X と Yパラメータを使ってオブジェクトの位置を調整します。

    CustomSymbolOffset.png

関連トピック

カスタムMEP部品の作成