図面マネージャ

図面マネージャには、プロジェクト(レイアウトブックとモデルビューの両方)に配置した全ての図面(外部プロジェクトおよび外部図面(PDFファイルなど)を参照する図面を含む)が表示されます。

図面マネージャの各コマンドを使用して、配置した図面のステータスの確認、更新タイプの変更、リンクの再構築、修復、または変更を行うことができます。

リストで図面を選択して、コンテキストメニューからコマンドを使用することもできます。


DrawingMgrContex.png

図面マネージャでは、選択した図面のパラメータを直接編集できません。図面のパラメータを編集するには、[図面の設定]を使用します。

アクションセンターから図面を確認して図面マネージャにアクセスすることもできます([ファイル]→[情報]→[アクションセンター])。

このセクションのトピック

図面マネージャを開く

図面のリスト

図面のプロパティ

図面更新ステータス

図面マネージャのコマンド

関連トピック

アクションセンター

図面の設定

配置された図面の管理と更新

図面マネージャを開く

以下のいずれかを実行します。

  • [ファイル]→[外部参照]→[図面マネージャ]を選択します。
  • ナビゲータ/オーガナイザの左上のポップアップメニューから、[図面マネージャ]アイコンをクリックします。

    ShowDrawingMgr.png
  • [ウィンドウ]→[パレット]→[図面マネージャ]を選択します。

図面のリスト

有効なウィンドウに図面が含まれる場合は、図面マネージャに図面が太字で表示されます。

  • デフォルトでは、各図面のタイプ、ID、名前、ステータス、クロップステータス、レイアウト(配置先)、ソースビュー、保存先が表示されます。
  • 各列のオン/オフを切り替えるには、列ヘッダーを右クリックして使用可能な列のリストを表示するか、またはリストの列の右端にある黒の矢印をクリックします。

    DrawingMgrListColumns.png
  • 列ヘッダーをクリックして列をソートできます。
  • 二次ソート:別の列ヘッダーをクリックすると、最初のソートで得られた階層内でソートが実行されます。
  • 列の幅はグラフィカルに編集できます。

図面のプロパティ

  • [タイプ]:図面のソースタイプ(平面図ビュー、PDFファイルなど)を示します。
  • [ID]:図面IDを示します。
  • [名前]:図面名を示します。
  • [ステータス]:後述の「 図面更新ステータス 」を参照してください。
  • [配置先]:図面を配置するレイアウトまたはモデルビューの名前を示します。
  • [ソースビュー]:ナビゲータのプロジェクト一覧に表示されるソースビューです。図面ソースがプロジェクトビューでない場合、ソースファイル名と、(複数ページのPDFドキュメントソースの場合は)図面の作成元となるページ番号が表示されます。
    注: 図面ソースがDWGペーパースペースの場合、このフィールドはビューポート番号も表示します。
  • [保存先]:図面のソースビュー(内部、ファイル保存先など)の場所を示します。

図面更新ステータス

選択した図面について、以下のステータスが表示されます。

  • [OK]:図面が更新されています。
  • [修正済み]:ソースが修正されています。[更新]ボタンをクリックして、図面を更新します。
  • [欠落]:リンクされている図面のソースが見つかりません。
  • [アクセス不可能]:Archicad のデモ版またはチームワーク以外のプロテクションキーのいずれかを使用しているか、このソースへのチームワークアクセス権がない場合は、このソースへのアクセスはできません。
  • [更新対象]:更新対象の図面セットに含まれる図面の一時ステータス。更新プロセスは、この図面をまだ更新していません。
  • [更新中]:現在更新されている図面の一時ステータス。
  • [埋め込み]:図面のリンクが解除されているため、更新できません(図面マネージャに、以前のソースビューが情報として表示されます)。
  • [要確認]:自動確認機能は、図面の更新が必要か確認できません。このステータスが表示された場合、以下のいずれかを実行します。
  • [ステータスを確認]ボタンをクリックして、図面が[OK]であるか、[修正済み]であるかどうかを確認します。手動更新に設定された図面の場合、更新するか決定してください(自動更新に設定された図面の場合、レイアウトまたはウィンドウを有効にしたときにすぐに更新されます)。
  • [更新]をクリックします。

図面マネージャのコマンド

左上のコマンド(アイコン)は、リスト内の選択した図面に適用されます。適用可能な全てのコマンドは、選択した図面のコンテキストメニューからでも使用できます。


DrawingMgrIcons.png

DrawingMgrLink.png

選択した図面が外部ソースまたは内部ビューのどちらかにリンクします。


DrawingMgrBreakLink.png

選択した図面のリンクを解除します。これにより図面はプロジェクトに埋め込まれます。この場合、図面を再びソースにリンクするまで更新することはできません。

図面を更新


DrawingMgrUpdate.png

クリックすると図面が更新されます

図面をフレームまでクロップ

このコマンドは、選択した図面の枠が[手動でサイズ変更された枠]に設定されており、図面がクロップされていない場合に使用します。

このコマンドを実行すると、表示されていない図面内容がクロップされます。

「図面枠」を参照してください。

図面を削除


DrawingMgrDelete.png

クリックすると、警告メッセージを確認した後、選択した図面が削除されます。

注: 図面の削除は、削除したときに図面が表示されているウィンドウが有効である場合にのみ取り消せます。

ステータスを確認

選択した図面のステータスが「要確認」の場合は、更新ステータスを確認します。

ソースビューを開く

選択した図面のソースビューを開きます(このボタンは、図面に外部ソースがある場合はグレーで表示されます)。

設定

選択した図面の設定ダイアログボックスを開きます。


DrawingMgrButtons.png
注: パラメータを複数の図面に同時に割り当てるには(例:レイアウトブックの全ての図面に均一のペンセットを割り当てる場合など)、図面マネージャで複数の図面を選択して[設定]をクリックします。変更した全ての設定が、選択した全ての図面に適用されます(その他の図面の設定については、個々の図面の設定がそのまま保持されます)。