Nawigacja

Znajdź i otwórz potrzebny widok projektu lub okna.

Nawigator

Paleta Nawigator zawiera wszystkie Okna projektu, Widoki, Arkusze i Zestawy publikacji, wymienione na czterech mapach.

  • Znajdź i kliknij dwukrotnie dowolny element, aby go otworzyć
  • W razie potrzeby: Rozwiń lub zwiń wszystkie elementy podrzędne w wybranym folderze za pomocą polecenia menu kontekstowego

    ExpandAllNavigator.png   ExpandCollapse.gif

  • Użyj pola wyszukiwania, aby wyszukać elementy według nazwy
    Uwaga: Nowy widok lub nowy arkusz po otwarciu mogą zastąpić już otwarty, można je też otworzyć w oddzielnej zakładce. To ustawienie można zmienić w menu Opcje > Środowisko pracy > Więcej opcji.

    Wyjątek: Jednocześnie może być otworzone tylko jedno okno Rzutu i jedno Okno 3D.


    NavigatorPalette.png

    Zobacz Nawigator.

Pasek zakładek

Kliknij dowolną zakładkę lub kliknij podgląd zakładki, aby ją aktywować.

Zobacz Pasek zakładek.


TabHoverPreview.png

Menu Okno

Użyj polecenia Okno > Nawigacja lub innych poleceń

paska narzędzi Mini-Nawigator

Otwórz w menu Windows > Paski narzędzi


MiniNavigatorToolbar.png

Rozwijany Nawigator

Uproszczona wersja palety Nawigator, dostępna w formie wyskakującego okienka po prawej stronie paska zakładek. Można jej użyć zamiast palety Nawigator, aby zaoszczędzić miejsce na ekranie.

Zobacz Rozwijany Nawigator.

Skróty klawiaturowe

Skrót

Okno

F2

ostatni Rzut

F3

ostatni Widok 3D

Shift+F3

3D (Perspektywa):

Ctrl+F3

3D (Aksonometria)

F6

ostatni przekrój

F7

ostatni arkusz

Przesuwanie i powiększanie

  • Użyj poleceń w menu Widok > Powiększenie
  • Użyj ikon skrótów obok dolnego paska przewijania

    ZoomButtons.png