Obszar zaznaczenia
Używane jest narzędzie Obszar:
- Zdefiniuj obszary, wewnątrz których zaznaczone zostaną wszystkie elementy wybranego typu
- Wyświetl tylko jedną część projektu w 3D
- Przesuń lub zmień wielkość kilku elementów jednocześnie
- Zapisz tylko część widoku w formacie PDF lub DWG
Obszar zaznaczenia dostępny jest we wszystkich oknach projektowych.
Wstaw Obszar zaznaczenia
Zaznaczanie Obszarem Zaznaczenia nie powoduje wyświetlania punktów zaznaczenia znajdujących się w tym obszarze elementów zaznaczony obszar przedstawiony będzie w postaci przerywanej linii.
Więcej opcji, zobacz Definiowanie obszaru zaznaczenia.
Usuń obszar zaznaczenia
Skorzystaj z jednej z poniższych procedur:
- Wcisnąć klawisz Esc
- Zastosuj polecenie Usuń obszar zaznaczenia z menu kontekstowego
- Rozpocznij rysowanie nowego Obszaru zaznaczenia
- Kliknij dwukrotnie w oknie poza granicami Obszaru Zaznaczenia przy aktywnym narzędziu Obszar Zaznaczenia.
Jeżeli bezpośrednio (klikając kursorem) zaznaczyłeś elementy wewnątrz Obszaru Zaznaczenia, wówczas wciśnięcie klawisza Esc spowoduje w pierwszej kolejności anulowanie zaznaczenia tych elementów a następnie usunie Obszaru Zaznaczenia.
Jeśli wybierzesz inne narzędzia, Obszar zaznaczenia nie zostanie usunięty.
Zaznacz Wszystkie Elementy w Obszarze Zaznaczenia
Aby zaznaczyć wszystkie elementy znajdujące się wewnątrz zdefiniowanego Obszaru zaznaczenia, przy aktywnym narzędziu Obszar zaznaczenia, wciśnij skrót klawiszowy Ctrl/Cmd+A lub wybierz polecenie Edycja > Zaznacz wszystko w Obszarze Zaznaczenia.
Wyświetlanie Obszaru Zaznaczenia w 3D
Zdefiniuj Obszar Zaznaczenia, a następnie użyj polecenia Widok > Elementy w Widoku 3D > Pokaż Selekcję/Obszar Zaznaczenia w 3D; lub wybierz to samo polecenie z menu kontekstowego.
Fragmenty elementów zawarte w Obszarze Zaznaczenia zostaną wyświetlone w Oknie 3D, nawet jeśli dany fragment nie będzie zawierał żadnych punktów aktywnych.
Opcje w sekcji “Działanie obszaru zaznaczenia” w oknie Widok > Elementy w Widoku 3D > Filtrowanie i przekroje elementów w 3D pozwalają na określenie czy, i w jaki sposób Obszar Zaznaczenia będzie docinał model.
Zobacz także Wyświetl zaznaczenie/obszar w 3D
Do zastosowania Obszaru zaznaczenia, aby określić wynik Fotoprezentacji: Zobacz Renderowanie obszaru zaznaczenia.
Kolor obszaru zaznaczenia
Kolor krawędzi Obszaru jest taki sam, jak kolor Punktów Zaznaczenia: ustaw ten kolor w menu Opcje > Środowisko pracy > Zaznaczanie i info o elemencie > Kolor punktów zaznaczenia i krawędzi obszaru zaznaczenia.

