Команда Файл > Печать открывает одноименное диалоговое окно, которое незначительно отличается в зависимости от выводимого на печать вида: макет, 2D-вид или 3D-вид.
Элементы для печати
Команда печати позволяет распечатать все содержимое текущего окна или некоторую ее часть, выбранную в диалоговом окне Печать 2D-документа. Из окна макета Вы можете распечатать макеты, выбранные в навигаторе.
Не печатаются узловые точки, точки выбора, линии глубины разрезов, базовые линии крыш, камеры и их траектории.
Линии конструкторской сетки в 2D-окне могут печататься или нет в зависимости от выбора значения альтернативной кнопки Печать сетки. Отметим, что сетка печатается только при выборе команды Вид > Вывод сетки.
См. Управление Показом Конструкторской Сетки.
Можно также распечатать элементы фонового вида.
Используйте диалоговое окно команды Документ > Модельный Вид > Параметры Модельного вида для указания характера показа элементов модели на плане этажа и, следовательно, управления содержимым печати.
Цвет вывода
При использовании принтера, поддерживающего цвета или оттенки серого цвета, цвет выводимых элементов определяется следующим образом:
- Использование параметров в диалоге Печать. Отметьте маркер Черно-белый для печати всех цветов черным цветом не зависимо от других установок.
Для получения дополнительной информации см. Печать 2D-документа.
- Параметры панели Спецификации диалогового окна Инструмент Чертеж позволяют установить цвета для каждого отдельного чертежа, размещенного в макете.Прим.: В панели Спецификации диалогового окна Параметры чертежа всплывающее меню Набор перьев позволяет выбрать набор перьев для чертежа; всплывающее меню Цвета позволяет указать цвета для печати чертежа. Так как наборы перьев Цвет и Оттенки серого не связаны, то не безразлично, выберите ли Вы сначала набор перьев Цвет, а затем выберите вывод на экран чертежа с оттенками серого, или наоборот. Результаты могут оказаться совершенно различными, как это продемонстрировано на рисунке ниже.
