Размещение Чертежей в модельных видах

Выполните одно из следующих действий:

Перетаскивание

Перетащите файлы чертежей (по одному за раз) из файловой системы.

С помощью инструмента Чертеж

  1. Активируйте инструмент Чертеж.
  2. Сделайте щелчок мышью в любой точке окна.
  3. В результате будет открыт диалог Повторного Связывания Чертежа. Укажите путь к исходному файлу Чертежа: либо в локальной файловой системе, либо в BIMcloud.

    Если необходимо, выполните вход в BIMcloud. См. Вход в BIMcloud.

  4. Нажмите кнопку Найти, затем выберите нужный файл Чертежа.

    Note:

    • При использовании инструмента Чертеж можно размещать по одному файлу или одной странице PDF за раз. Чтобы разместить сразу несколько Чертежей, воспользуйтесь командой меню Файл > Внешние Данные > Разместить Внешний Чертеж, как описано ниже.

При помощи команд меню Файл

Используйте один из следующих вариантов в зависимости от источника Чертежа:

  • Файл > Внешние Данные > Разместить Внешний Чертеж
  • Файл > Внешние Данные > Разместить Внешний Чертеж из BIMcloud

    Выберите BIMcloud и нужный проект.

    Если необходимо, выполните вход в BIMcloud. См. Вход в BIMcloud.

    Прим.: Чтобы использовать чертеж из проекта Teamwork, этот проект Teamwork должен иметь тот же номер версии, что и основной проект.

Размещение выбранных страниц из PDF

Этот способ действует в случае перетаскивания файла PDF или использования команды меню Файл.

Если импортируемый чертеж представляет собой многостраничный PDF-файл:

  1. Появится диалоговое окно выбора. Выберите одну, несколько или все страницы.
  2. Нажмите кнопку Разместить.

    PlacePDFpages.png

Замена страниц PDF

После размещения PDF-файла воспользуйтесь командой "Заменить страницу" (присутствующей в контекстном меню выбранного Чертежа или в Менеджере Чертежей), чтобы задать ссылку на другую страницу того же PDF-документа.


ReplacePDFPage.png

Связанные Темы:

Чтобы импортировать только определенные слои чертежей DWG/DXF/DWF:

см. “Активирование неполного открытия” в Параметры Открытия (Параметры Трансляции DXF/DWG).

Чтобы отобразить/скрыть исходные слои импортируемых в Archicad чертежей DWG,

См. Вложенные Слои.