Сохранение Выборки в Формате PLN
Эта функция позволяет разделить модель на несколько файлов PLN, которые можно использовать в качестве Связанных Модулей.
Например, можно сохранить фасад здания в отдельном файле или разделить здание на два корпуса.
В каждом файле PLN сохраняются все 2D-данные, присутствующие в Навигаторе, включая Макеты, Рабочие Листы и Детали. Части исходной модели при этом "разделяются".
Обратите внимание, что в файлы в формате .mod могут содержать только данные Плана Этажа.
Сохранить Выбранное как Модуль
- Откройте исходную модель и выберите ту ее часть, которую хотите сохранить в виде отдельного файла PLN.
- Воспользуйтесь командой меню Файл > Внешние Данные > Сохранить Выбранное как Модуль:
- Выберите формат Индивидуального Проекта (.pln).
- Нажмите кнопку Сохранить.
- В результате проект будет разделен. Исходный файл PLN и файл PLN, содержащий выбранные элементы, будут открыты в двух отдельных сеансах работы программы.

Ниже приводится описание работы со связанными файлами PLN, созданными в результате разделения модели.
Разделение и Связывание Частей Модели
В этом примере фасад здания сохраняется в виде файла PLN, связанного с исходным файлом.
- Откройте файл модели (Здания).
- Выберите фасад (Навесную Стену) на Плане Этажа или в 3D-окне.Прим.: Чтобы выбрать элементы на нескольких этажах, можно воспользоваться Бегущей Рамкой, действующей на всех этажах (см. на Текущем или на Всех Этажах).
- Активируйте команду меню Файл > Внешние Данные > Сохранить Выбранное как Модуль.

- Введите имя файла.
- Выберите формат Индивидуального Проекта (.pln).
- Активируйте оба маркера:
- Нажмите кнопку Сохранить.
- Будет выполнено разделение проекта, а затем выбранный элемент (Фасад) будет открыт в отдельном сеансе работы.
- В результате у вас будут открыты оба проекта: Здание связано с Фасадом (размещенным в качестве Модуля), а Фасад связан со Зданием.

Можно создать любое количество файлов PLN путем разделения исходной модели и автоматического связывания с ней получаемых файлов.
Однако связать друг с другом файлы PLN, созданные на основе выборки, можно только вручную.