Editor de Objetos GDL
O Editor de Objetos GDL possui todos os controles necessários para editar um objeto GDL.
Para obter uma descrição detalhada dos comandos de script e edição em nível de objeto, consulte o Guia de Referência GDL (disponível em Ajuda > Recursos Online).
Abrir Editor de Objetos GDL
Para abrir o Editor de Objetos GDL, dispõe das seguintes opções:
- Para um objeto colocado: selecione o objeto, depois utilize Arquivo > Bibliotecas e Objetos > Abrir Objeto (ou escolha este comando de atalho na barra de ferramentas Editar Itens da Biblioteca GDL)

- Procure um objeto em Arquivo > Bibliotecas e Objetos > Abrir Objeto e , em seguida, procure o objeto desejado.
- Procure um objeto por subtipo com Abrir Objeto por Subtipo ) na barra de ferramentas Editar Itens da Biblioteca GDL).

A janela que abre é o Editor de Objetos GDL.

Utilize os botões do lado esquerdo para abrir diferentes tabelas/listas para edição (p.ex. de Detalhes, Parâmetros, Componentes) no Editor de Objetos GDL.
Objetos "Só-Leitura" de um Arquivo Contentor Biblioteca
Para editar um objeto colocado de um arquivo contentor biblioteca, deve primeiro extrair o contentor. De outro modo, a Janela do Editor de Objetos é "Só-Leitura".
Para mais informações, consulte Arquivo de Recipiente de Biblioteca.