Tekst wymiarowania

Aby otworzyć okno dialogowe Parametry tekstu wymiarowania, musisz najpierw zaznaczyć element Tekstu wymiarowania (nie całą Linię wymiarową).

Wybierz Tekst wymiarowania

Aby zaznaczyć tekst wymiarowania, należy wykonać jedną z poniższych czynności:

  • Użyć kursora Szybkie zaznaczanie
  • Kliknąć róg tekstu kursorem w kształcie Zaznaczenia ze strzałką

    SelectDimensionText.png
    Uwaga: Aby zaznaczyć tekst obszaru wypełnienia, w menu Widok > Opcje wyświetlania sprawdź, czy uchwyty pól tekstowych są aktywne.

Otwórz ustawienia tekstu wymiarowania

Wybierz tekst wymiarowania (patrz powyżej), a następnie wykonaj jedną z poniższych czynności:

  • kliknij ikonę Tekstu w Palecie Info
  • kliknij dwukrotnie ikonę Narzędzia Wymiarowania w Palecie narzędzi
  • Ctrl+t
  • Użyj opcji Edytuj > Ustawienia tekstu wymiarowania (dostępne po wybraniu tekstu wymiarowania)

Panel Tekst

Wartość mierzona (Tekst wymiarowania)

W polu wyświetlona będzie wartość mierzona wybranego wymiaru.


MeasuredValueDim.png

Własna treść tekstu

opcja „Niestendardowy” zapewnia więcej możliwości wyboru różnych poziomów pomiaru i poziomów odniesienia za pomocą automatycznego tekstu.

Można również dodać tekst niestandardowy i indeks górny oraz formatować tekst wielowierszowy.

Wstaw wartość mierzoną (Tekst wymiarowania)

Kliknij, aby wstawić zmierzoną wartość wymiaru do wielowierszowego pola tekstowego.


Clearance.png

Dodawanie indeksu górnego do tekstu wymiarowania

Kliknij przycisk Wstaw symbol indeksu górnego, a następnie dodaj tekst indeksu górnego. (Symbol ten jest wyświetlany w oknie dialogowym jako daszek)

Aby kontynuować tekst zwykłą czcionką, kliknij ponownie przycisk Wstaw indeks górny.


SuperscriptLevDim.png
Uwaga: Jeśli w Wartości mierzonej już jest wstawiony indeks górny - ponieważ korzystasz z opcji Dodatkowa dokładność określonej w menu Opcje > Preferencje projektu > Wymiary - dodaj spację przed wstawieniem symbolu indeksu górnego. W przeciwnym razie, trójkącik sam pojawi się w tekście wymiarowania.

Ustaw jednostkę wymiarowania w Opcje > Preferencje projektu > Wymiary).

Zobacz Wymiarowanie (Preferencje).

Kopiuj-Wklej Tekst wymiarowania

Można kopiować tylko proste elementy tekstu; tekst podniesiony nie zostanie skopiowany.

  1. Wybierz sam tekst wymiarowania (a nie linię wymiarową)
  2. Użyj polecenia (Edycja > Kopiuj lub Ctrl/Cmd + C)
  3. Wklej tekst wymiarowania (Edycja > Wklej lub Ctrl/Cmd + V) - na przykład do pola tekstowego lub na Arkusz.