モデル/3D(開く)

3DStudioファイル(.3ds)

3Dファイルは3D Studio形式で保存できます。これに必要なアドオンは、Archicadパッケージに含まれています。

3D Studio形式の3Dファイルは、お使いのArchicadの言語バージョンに対応した保守アドオンツールをインストールしている場合のみ、Archicadで開くことができます。

「保守アドオンツール」を参照してください。

IFC (.ifc)、IFCXML(.ifcxml)、IFCzip

IFCはIndustry Foundation Classesの略語です。

詳細については、「IFCの操作」を参照してください。

Rhino(.3dm)- モデルをインポートまたはオブジェクトとしてインポート

Rhino 3Dモデルファイル(.3dm)をArchicadで直接開くまたは結合するには、次のいずれかのコマンドを使用します。

  • [ファイル]→[開く]
  • [ファイル]→[相互運用性]→[結合](ファイルまたはBIMcloudから)

Rhinoファイルを単一のArchicadオブジェクトとしてインポートするには、次のコマンドを使用します。

  • [ファイル]→[ライブラリとオブジェクト]→[Rhino 3DMファイルをオブジェクトとしてインポート]

    詳細については、「Rhino 3Dモデルの使用」を参照してください。

SketchUp(.skp)

新しいプロジェクトとして開くには:

  • [ファイル]→[開く]を使用して、.skpファイルを参照します。

実行中のプロジェクトに追加するには:

  • Sketchupファイルをドラッグ&ドロップするか、または
  • [ファイル]→[相互運用性]→[結合]を使用して、.skpファイルを参照します。

SketchupモデルがGDLオブジェクトとして埋め込みライブラリに保存されます。

「SketchUp:エクスポートおよびインポートに関する制限事項」も参照してください。

Google Earth(.kmz)

Google Earthのモデルは次のようにインポートされます:

  • .kmzオブジェクトはGDLオブジェクトになり、Archicadレイヤーに配置されます。
  • .kmzポリゴンは塗りつぶしとなり、2Dの作図用一般レイヤーに配置されます。
  • 目印はGDLオブジェクトになり、Archicadレイヤーに配置されます。
    重要: 開こうとしている、結合されたGoogle Earthモデルが下記の内容であることを確認してください。
    • ただ一つのロケーションピンのみを含んでいること。
    • 絶対高度法を使用して、高度を定義していること(下記を参照)。

.kmzファイルを直接開くには:

  1. [ファイル]→[開く]コマンドを使用します。
  2. ファイルの種類として.kmzを選択します。
  3. [設定]をクリックして、[KMZインポートオプション]を開きます。
    • .kmzファイルに視点が含まれる場合は、該当のチェックボックスをオンにして、視点をカメラとしてインポートします。
    • [オブジェクトホットスポットを作成]:これらのチェックボックスを使用して、インポートするモデル上にホットスポットを表示する場所を指定します。

KMZインポートの最適化オプション

Google Earthモデルのインポート処理に時間がかかりすぎる場合は、以下の2つのチェックボックスを使用してください。

  • [3D形状の目印を単一ライブラリ部品に集約]:こちらを有効にすると、(個別の形状目印ではなく)複数の形状目印に対して単一のGDLオブジェクトが生成されます。これで、.kmzファイルのインポート時間を短縮できます。
  • [3D形状目印を塗りつぶしなしで表示]:このオプションにより、大規模なモデルでの移動速度が向上します。

高度設定

Google Earthでは、高度データをエクスポートする方法がいくつかありますが、Archicad では 「絶対高度(海面から)」法のみに対応しています。

.kmzファイルが別の高度設定(「地面に固定」または「地面を基準」のいずれか)を含む場合、情報ダイアログが表示されます。その場合、絶対高度法によるモデルをGoogle Earthから再度エクスポートしてください。

「Google Earth:エクスポートおよびインポートに関する制限事項」も参照してください。

Stereolithography (.stl)

[ファイル]→[開く]コマンド、または[ファイル]→[相互運用性]→[結合]コマンドを使用して、.stlファイルを直接開くか結合します。開いた、または結合されたSTLモデルはモルフとして開かれます。

STLファイルは、三角形に分割された3Dモデルの表面形状の情報のみをもちます。 カラー、材質などの追加情報をもちません。

STLファイルは、通常、ラピッドプロトタイピングや、3Dプリンタ、CAMで使われています。STLファイルはASCII形式とバイナリ形式の2種類あります。

  • ASCII STL

    ASCII STLファイル形式では、三角形の接点の座標はテキストエディタで読み取りが可能です。

  • バイナリSTL

    バイナリSTLファイル形式では、データは圧縮され、適切なSTLアプリケーションまたはシステムでのみ読み取り可能です。

    バイナリ形式の方が、ファイルサイズが小さいため、より一般的に使用されています。

    STLファイル形式の詳細については、「http://ja.wikipedia.org/wiki/Standard_Triangulated_Languagehttp://ja.wikipedia.org/wiki/Standard_Triangulated_Language」を参照してください。

    STL形式で保存についての詳細は、「Stereolithography (.stl)」を参照してください。

STLファイルを開くには

  1. [ファイル]→[開く]→[開く]に移動します。
  2. ファイルタイプとしてSTLファイルを選択します。
  3. STLファイルを探します。
  4. [開く]をクリックします。

既存のモデルにSTLファイルを結合するには

  1. [ファイル]→[相互運用性]→[結合]に移動します。
  2. ファイルタイプとしてSTLファイルを選択します。
  3. STLファイルを探します。
  4. [開く]をクリックします。

制限事項

  1. Archicadでは、エクスポートしたSTLファイルのエラー(例、ソリッドに関するエラー)をチェックしません。エラーチェックは通常、3Dプリンタで行われます。
  2. STLファイルは、モデルのスケールや単位を保存しません。これらはビューアーまたはプリンタで設定する必要があります。プログラムでは1mが1STL単位としてエクスポートされます。
  3. インポートした形状が非常に複雑である場合、パフォーマンスに影響する場合があります。その場合、[警告]ダイアログが表示されます。
  4. モデルの形状があまりにも複雑である場合、インポートが失敗し、オブジェクトがまったく生成されない可能性があることに注意してください。

FBX(.fbx)

ArchicadでFBXファイル(.fbx)を開くか結合するには、次のいずれかのコマンドを使用します。

  • ファイル> 開く(新しいモデルとして開く)
  • ファイル > 相互運用性 > 結合(実行中のプロジェクトにモデルを追加します)
  • ファイル > ライブラリとオブジェクト > FBXをGDLオブジェクトとしてインポート (モデルをプロジェクトに配置せずにインポートします)
  • ドラッグ&ドロップ

インポート時、FBXファイルのモデルはGDLオブジェクトとして埋め込みライブラリに保存されます。

詳細については、「FBXファイルの操作」を参照してください。