建立已渲染的圖像
為建立一個3D視窗內容的渲染圖像,服從渲染大小設定:
- 點擊照片渲染設定面板底部的渲染圖標,或
- 使用文檔 > 建立的圖像> 照片渲染

- 出現圖片視窗,使用進度條和停止按鈕,隨著渲染時間的反饋,加上常見的縮放和適應視窗的視窗控制項。.
- 在標籤欄,圖片視窗標籤顯示背景渲染進程(僅Cineware)。複選標記表明該渲染完成(但尚未開啟)。
圖 1. 渲染進行中 
圖 2. 渲染完成,尚未查看 

- 如果需要,點擊停止,或只關閉視窗來停止渲染。
渲染選取框選項
通過在3D視窗中放置選取框,您可用附加方式來限制已渲染的模型。
一旦您放置了選取框,兩個渲染區域命令可供使用(在 檔案 > 建立圖像 選單並且作為渲染面板中渲染按鈕的彈出式選項):

- 渲染選取框和裁剪:藉助一個放置的選取框,這是預設的渲染命令。該渲染和輸出僅是選取框區域。
- 渲染選取框的 Region:如果您只想渲染3D視窗的一小部分,使用該功能。它將渲染場景作為一個整體,但只有選取框區域被全部渲染;剩餘的場景透明顯示。
這很有用,例如,如果您已經完全渲染了場景,但是修改或改正其一小部分,並且只需要重新渲染那部分。
對於任何一個選項,預覽僅顯示被選取框選定的區域。
渲染安全邊框
在檔案 > 建立圖像 > 渲染安全框架上開啟該3D視圖。
這是一個影響3D視窗的Archicad模式;它顯示一個框架,該框架指示將被渲染的模型部分。
這可能不是顯而易見的,因為輸出受渲染設定中大小設定的影響。根據大小設定,您的模型將在渲染中被剪切掉。
參見設定大小。
渲染安全框架對此給您反饋,並且有機會調整大小參數。
該設定在3D中記錄 (不論渲染安全框架是否被應用),只有視圖設定和3D視覺化工具列上的面板

使用Cineware渲染的階段
儘管Cineware引擎是Archicad中內置的,但它是一個外掛程式,是一個單獨的程序組件。渲染過程包括Archicad模型和引擎之間的數據交換,在下列步驟中:
導出到Cinema 4D
Archicad中的Cineware引擎不支持多通道或網絡渲染功能。如果您想使用附加的Cinema4D功能在您的模型中繼續工作,從照片渲染面板的渲染彈出式按鈕中使用導出Cinema 4D命令。這將導出您的模型,表面和渲染設定。

但是,為改進圖像的後期處理,可以用每通道32位的顏色深度把模型儲存為某些圖像檔案格式 (例如 TIF)。
由Cineware引擎處理的 限制軸測3D視圖
Archicad中下列軸側視圖不由Cineware引擎支持:
- 單一軸測
- 自定義軸測 (如果Z軸不垂直,或如果x-y軸線已經被扭曲)
參見平行線投影設定。
如果您使用照片渲染環境中的這種3D視圖工作,您將會留意到問題和解決它的選項:
在預覽視窗中:
預覽視窗將顯示警告通知:

點擊 解決 來提出進一步的訊息:

使用一個 “最佳匹配”來產生預覽,即, 根據需要,視圖軸線將被修改來實現一個Cineware引擎能夠處理的軸測投影。
這裡有兩個選項:
在最終渲染其間
以下對話框出現:

選擇下列選項之一: