DXF-DWG转换设置
此对话框中列出了预定义及自定义的DXF-DWG转换器。用它们来定义元素在导出为DXF/DWG文件时如何转换,反之亦然:当导入到Archicad 时,DXF/DWG文件中的元素如何转换。
DXF-DWG转换器保存在Archicad项目的默认文件夹中。
团队工作用户需要注意的:使用公共转换器可以保证所有的团队成员访问相同的转换选项。因此,建议CAD管理员(或者在办公室里担任相同类型角色的那个人)管理转换器并把它们放置在服务器上。如要使用转换,用户须将其添加至列表,点击DEX/DWG转换设置对话框中的浏览...

此对话框是可访问的:
- 保存或打开DXF / DWG文件时:单击“文件>互操作性> DXF-DWG> DXF-DWG转换设置”中的
- 从“文件>互操作性>DXF-DWG>DXF-DWG 转换设置”
- 当通过“文件>图库和对象>打开对象”命令
- 从“文件>图库和对象>从DXF/DWG导入块对象”打开DXF/DWG文件时
管理转换器文件
转换器列出了以下数据字段:名称,项目和合作伙伴。
锁定的转换器不能被编辑,但您可以创建一个副本,然后编辑副本。
如要编辑这些字段,请双击一个列表项,打开重命名转换器对话框,或点击重命名按钮。

删除(如果没锁定转换器就可以使用):
单击以删除不需要的转换器:
创建新的:使用默认设置,创建新的转换器XML文件并添加至列表。此XML文件可保存在任何位置,比如保存于办公文件服务器。
复制复制选中的转换器。新的XML将会在被选中转换器所在位置创建。
移除 (适用于转换器被锁定/不可用/丢失的情况):此操作虽从对话框的列表中删除转换器,但不从系统删除转换器的XML文件。(如要将转换器添加回列表,请单击浏览)。
浏览:单击以访问一个现有的转换器文件。
位置:此字段显示所选转换器文件的路径,不能编辑。
为什么我的转换器不能编辑?
转换器被锁定
锁定的转换器不能被编辑,但您可以创建一个副本,然后编辑副本。
转换器需要更新
从Archicad 26开始,DXF-DWG转换器文件(xml格式)将使用一种更新的文件格式。
从早期版本的项目中导入的转换器被列在DXF/DWG转换器设置中,但它们已经过时,因此无法编辑。它们被标记上了图标和工具提示。只要创建副本 - 新副本的格式就会更新。

转换器的模板文件不可访问
如果过时的(因此是不可编辑的)转换器使用了无法访问的模板文件,则会发生以下情况:它被标记上了图标和带有说明的工具提示。
DXF/DWG描述面板
这是包含所选转换器信息的多行编辑框。您可以单击编辑其内容。