ナビゲータ

ナビゲータパレットは、プロジェクトの論理構造全体を含むツリー構造になっています。デフォルトで画面の端に表示されます。


NavigatorPalette00028.png

ナビゲータには、プロジェクトの全てのビューポイント、ビュー、レイアウト、発行機能が、4つのマップに一覧表示されます。

マップで項目を検索してダブルクリックすると、その項目を開くことができます。

項目名で検索する場合は、検索フィールドを使用します。

一度開くと、その項目が太字でリストされます。

注: 新しいビューまたは新しいレイアウトを開く場合、それまで開いていたビュー/レイアウトを置き換えるか、新しい別のタブで開くかのいずれかです。この設定は、[オプション]→[作業環境]→[追加オプション]で変更します。

例外:平面図と3Dウィンドウについては、開くことができるのは1つのウィンドウです。

詳細はGraphisoft Communityをご覧ください:https://redirect.graphisoft.com/?gstype=knowledgebase&anchor=NavigatorBasic ナビゲータ

ナビゲータのマップ

プロジェクト一覧

プロジェクトのビューポイントをフォルダで整理したツリー構造です。ビューポイントのアイコン(ナビゲータ、タブバー)は黒色です。

ビュー一覧

プロジェクトの保存済みビューのリストです。ビューはビューポイントの特定の状態を保存したバージョンで、各ビューは特定の目的のために設定する、ビュー設定で定義されます。ナビゲータやタブバーのビューのアイコンは青色です。

レイアウトブック

プロジェクトの全てのレイアウトとその図面、オプションでサブセットに整理され、マスターレイアウトに基づいてフォーマットされたものです。

発行セット

発行マップ項目は、発行セットで収集されたビューとレイアウトです。出力方法と形式をここで設定します。

オーガナイザ

オーガナイザはナビゲータの特別なモードです。オーガナイザは、2つのツリー構造を並べることで、マップからマップへの項目の移動が簡単にできるようになりました。

重要: ナビゲータ/オーガナイザ項目を含む操作(ナビゲータ一覧間のドラッグ&ドロップ、プロジェクト一覧/ビュー一覧からの項目の削除、発行セットへの項目の追加など)は、「元に戻す」キュー(操作取り消し用のキャッシュ)に追加されないため、実行結果を元に戻すことはできません。

ナビゲータまたはオーガナイザを表示する/隠す

以下のいずれかを実行します。

  • [ウィンドウ]→[パレット]→[ナビゲータ]
  • [ウィンドウ]→[パレット]→[オーガナイザ]
  • パレットのコンテキストメニューコマンド

    PopUpNavigatorShow.png

ナビゲータでのプロジェクト名

プロジェクトファイルを保存完了すると、プロジェクトに名前が付きます。

[ファイル]→[情報]→[プロジェクト情報]で異なるプロジェクト名を入力した場合、ナビゲータではそのプロジェクト名で表示されるようになります。

ナビゲータのコマンド

ナビゲータの項目を選択した場合:

  • コンテキストメニューコマンドを使用します。
  • [設定]ボタンをクリックします。
  • マップ下部のコマンドボタンを使用します。
  • 選択した項目のプロパティを表示/編集します。

    ViewMapButtons.png

関連ダイアログの表示/非表示

ナビゲータパレットや関連ダイアログの表示/非表示や他のプロジェクトの検索には、[選択]ポップアップを使用します。


NavigatorChooser.png

「外部プロジェクト(ナビゲータ、プロジェクト選択)からビューを配置」も参照してください。